Results 1 to 2 of 2

Thread: Anormal request from Epygi

  1. #1

    Default Anormal request from Epygi

    Epygi Quadro 2x

    Hello,


    I see on my logs, an anormal flood from epygi!

    1 2009-06-25 15:04:06 Firewall default policy: UDP (W1 to W1/ZW) 74.54.85.200:3479 myip:28395 ACCESS DROPPED
    2 2009-06-25 15:04:06 Firewall default policy: UDP (W1 to W1/ZW) 74.54.85.202:3479 myip:28395 ACCESS DROPPED
    3 2009-06-25 15:04:06 Firewall default policy: UDP (W1 to W1/ZW) 74.54.85.200:3479 myip:28394 ACCESS DROPPED
    4 2009-06-25 15:04:06 Firewall default policy: UDP (W1 to W1/ZW) 74.54.85.202:3479 myip:28394 ACCESS DROPPED
    5 2009-06-25 15:04:06 Firewall default policy: UDP (W1 to W1/ZW) 74.54.85.200:3479 myip:28393 ACCESS DROPPED
    6 2009-06-25 15:04:06 Firewall default policy: UDP (W1 to W1/ZW) 74.54.85.202:3479 myip:28393 ACCESS DROPPED
    7 2009-06-25 15:04:06 Firewall default policy: UDP (W1 to W1/ZW) 74.54.85.200:3479 myip:28392 ACCESS DROPPED
    8 2009-06-25 15:04:06 Firewall default policy: UDP (W1 to W1/ZW) 74.54.85.202:3479 myip:28392 ACCESS DROPPED
    9 2009-06-25 15:04:06 Firewall default policy: UDP (W1 to W1/ZW) 74.54.85.200:3479 myip:28391 ACCESS DROPPED
    10 2009-06-25 15:04:06 Firewall default policy: UDP (W1 to W1/ZW) 74.54.85.202:3479 myip:28391 ACCESS DROPPED
    11 2009-06-25 15:04:06 Firewall default policy: UDP (W1 to W1/ZW) 74.54.85.200:3479 myip:28390 ACCESS DROPPED
    12 2009-06-25 15:04:06 Firewall default policy: UDP (W1 to W1/ZW) 74.54.85.202:3479 myip:28390 ACCESS DROPPED
    Host name: mail.support.epygi.com.
    IP address: 74.54.85.200
    Location: Houston, TX, UNITED STATES

    Port 3479 need to be forward for STUN server. I don't use STUN server on my configuration.

    Thanks,

    Paul
    Last edited by paul.ge; 06-25-2009 at 08:21 AM.

  2. #2
    Quadro Architect
    Join Date
    Jun 2006
    Location
    Around myself
    Posts
    2,075

    Default

    Yep, the 74.54.85.200 is te stun.epygi.com, and the 3479 is used for STUN scanning. Your Quadro2x is trying to find the correct mappings for its SIP and RTP ports.

    You tell that you "don't use STUN server on my configuration". Does it mean that you set "NAT Traversal for SIP" to "Disable" in "Telephony->NAT Traversal Settings->General Settings", or you set "Use Manual NAT Traversal" on both "Telephony->NAT Traversal Settings->SIP Parameters" and "Telephony->NAT Traversal Settings->RTP Parameters"?

    If you don't set those parameters, you will have STUN working and scanning the ports - thats correct.

    Best regards,
    David

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Option Request
    By redlinesp in forum Suggestions and Feedback
    Replies: 1
    Last Post: 06-06-2008, 09:19 AM
  2. SIP/2.0 403 Non-self Request-URI
    By ssteiner in forum Troubleshooting and Problems
    Replies: 1
    Last Post: 05-13-2008, 12:03 PM
  3. Feature request
    By threebit in forum General Discussions
    Replies: 2
    Last Post: 05-10-2008, 01:54 PM
  4. Feature request - Receptionis Management
    By KSComs in forum Suggestions and Feedback
    Replies: 0
    Last Post: 04-28-2008, 02:02 AM
  5. Support Request Form
    By jpisteve in forum General Discussions
    Replies: 2
    Last Post: 08-25-2006, 05:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •