Results 1 to 6 of 6

Thread: Fax issues (M32)

  1. #1

    Default Fax issues (M32)

    I have an m32 running 5.1.19_ACD/Release (one up from 5.1.18 due to PUG issues).

    Anyway, since moving up to 5.1.18 my rate of fax receiving failures has dramatically increased


    lots of faxes coming through as wav's

    I'm wondering is there somewhere in the m32 where I can adjust fax values etc? I can't see anywhere at all.

    ?

  2. #2

    Default

    Quote Originally Posted by coax_k View Post
    I have an m32 running 5.1.19_ACD/Release (one up from 5.1.18 due to PUG issues).

    Anyway, since moving up to 5.1.18 my rate of fax receiving failures has dramatically increased


    lots of faxes coming through as wav's

    I'm wondering is there somewhere in the m32 where I can adjust fax values etc? I can't see anywhere at all.

    ?

    If you elaborate more on your fax setup I am sure that the Epygi guys will be able to help you, maybe even someone else that has progrmmed the faxing with success can let you know.

    • Do you run a dedicated fax off an fxs port
      Yes / No
    • Do you run a virtual fax
      Yes / No
    • Did you ensure that t38 fax pass through is selected on the 00 A/A
      Yes / No
    • Are you using a PSTN Gateway into the M32x
      Yes / No
    This is just part of the questions that will be asked....

    Kev

  3. #3

    Default

    Hi Kev and thanks for the reply. I should have given more detail.

    We have been running the m32 fine for about 6 months or so using faxing. Outbound has and still is fine. we run that off some ata adaptors.
    inbound faxing has been fine for ages on several versions of fw, problems started at 5.1.18 and now the interim 5.1.19 release

    the problem is with a a virtual fax extension
    t.38 pass through is enabled
    no pstn gateway is used, faxes are inbound on the e1/t1


    tia for any suggestions at all. (especially you Kev, you've helped me out with quite a few queries over the years on this forum!)

  4. #4

    Default

    If you have a look at the percent of memory usage for the extension that fax resides, it might be the problem. Maybe, just maybe the reallocation of memory has happened in the upgrade of firmware.

    Check the allocation of memory and if it is smallish .. id suggest to increase it.

    I have found that in the past if you dont have enough memory the transcoding that is done on the compact flash card seems to suffer and you end up with problems.

    Sometimes this could also be reflecting in a compact flash card perhaps failing.

    Is there any sign of clicks through a voice call ?

    Kev

  5. #5
    Senior Member
    Join Date
    Mar 2008
    Location
    South Africa
    Posts
    110

    Default

    Hey Guys,

    I have had the same issue with a client after updating their M32x to firmware 5.1.18 the fax extension has many failures over 90%

    They are using a virtual extension, no gw's coming in via e1/t1 port...all setting are the same as previous firmware, but all faxing coming through end up through as wav files.

    I have tried enabling more memory for the extension, recording a longer voice message, etc...but no luck...any suggestions?

    regards,

    Shaun

  6. #6
    Quadro Architect
    Join Date
    Jun 2006
    Location
    Around myself
    Posts
    2,075

    Default

    There is no such known problem with 5.1. So the best option you have is to report that problem to Epygi tech support so they can collect information and resolve the problem, if it is in the new firmware...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Issues with call billing
    By victordsl in forum 'How Do I' Questions
    Replies: 26
    Last Post: 02-02-2009, 01:56 PM
  2. MOH Issues
    By gene501 in forum 'How Do I' Questions
    Replies: 4
    Last Post: 08-05-2008, 02:20 PM
  3. ISDN issues
    By paulk in forum 'How Do I' Questions
    Replies: 6
    Last Post: 11-16-2007, 12:04 AM
  4. Faxing Issues With ISDN Gateway
    By island in forum Hardware Interoperability
    Replies: 1
    Last Post: 04-12-2007, 01:29 AM
  5. FXO Port Issues
    By etolentino in forum Troubleshooting and Problems
    Replies: 7
    Last Post: 09-28-2006, 01:40 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •