Results 1 to 7 of 7

Thread: 5.1.17 issue?

  1. #1

    Default 5.1.17 issue?

    I have updated to the new 5.1.17 firmware
    Ever since doing this my remote extensions are unable to dial out. Gives a user not found error. in the call stats unsuccessful outgoing calls all the calls from my remote extension come up as and external calls also come up as with error user not found.

    Why is this

  2. #2


    if i switch to the actual ip of the quadro instead of dyndns name IT WORKS fine. outgoing calls to other extensions now work and come up as "10" dialing to "11" and not adding @ipofquadro to it. Same goes for external calls. The moment i change it back to Dyndns mane on the phones it once again gives "user not found" on all external calls. internal/incoming works fine

    used snom and atcom phones. same story
    Last edited by darryl; 05-18-2009 at 08:15 AM.

  3. #3


    i ended up going back to previous firmware version and all is now fine again.... still would like to know why it did that though. Any ideas..... anyone????

  4. #4
    Quadro Architect
    Join Date
    Jun 2006
    Around myself


    Thats strange situation. I would need to look at the logs (taken during such problems on 5.1) to find out the reason (you can send them through the Tech Support system..).

    Meanwhile, do you remember if the remote extension registered correctly when the problem occured? Did you see that in the "Status"->"IP Lines Registration Status" page?

  5. #5


    I upgraded one of our client's phone system to 5.1.17 only to have it break down. We reverted back to 5.0.19 and restored the configuration from backup but not after having a very pissed off customer breathing down my neck...

  6. #6


    hi everyone, i have got the same problem. I have three snom 300 phone running firmware 7.3.14 + PBX 2x running firmware 5.1.17 and i am not able to call via the missed call menu. When a call is coming from the outside the phone show the number of the caller in this way 2222111111. If i don't answer the call the number is saved to the missed call menu. If i am trying to go to the missed call menu and i am trying to show the details of the last missed call i see:

    the_caller_number@ip_sip_server_ITSP <sip: the_caller_number@ip_sip_server_ITSP>.

    If i am trying to call that number the PBX answer "user_not_found". I have tried to roll back to firmware 5.0.19 and everything is working. So i think the problem is in the latest firmware (5.1.17).
    I thought the problem it was in the sip address sent by the PBX to the phone so I have tried to edit this record saved by the phone:

    the_caller_number@sip_server_ITSP <sip:the_caller_number@ip_sip_server_ITSP>


    the_caller_number@sip_server_ITSP <sip:the_caller_number@ip_epygi_PBX>

    and everything is working.

    The question is:

    Is it possible to fix this "bug"?
    Is it possible to change the sip address of the caller via the call routing?

    I would like to edit and replace the ip_sip_server_ITSP with ip_epygi_PBX.

    thanks in advance

  7. #7
    Quadro Architect
    Join Date
    Jun 2006
    Around myself


    See the other thread you opened for the answer:

    Best regards,

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Unable to register - dns issue
    By ssteiner in forum Troubleshooting and Problems
    Replies: 12
    Last Post: 09-17-2010, 12:38 PM
  2. WAN Issue
    By ahmed79 in forum General Discussions
    Replies: 5
    Last Post: 04-21-2008, 02:35 AM
  3. Fax machine issue.
    By paulk in forum Troubleshooting and Problems
    Replies: 0
    Last Post: 03-25-2008, 04:16 AM
  4. Issue with Snom 320 and 4x 4.1.50
    By liberty in forum Hardware Interoperability
    Replies: 4
    Last Post: 01-17-2008, 02:01 AM
  5. Trying to Connect Issue w/ 2x
    By GeckoBlue in forum Troubleshooting and Problems
    Replies: 3
    Last Post: 09-23-2007, 02:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts