Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Smr & Acd

  1. #1

    Default Smr & Acd

    Dear Sir,

    i installed firmware ver. 5.1.17 for quadro4x and i installed ACD and SMR when i run the acd service it connected to database but dont want to connect to quadro.

    i put the QUadro WAN IP and port as default 4660.

    any help? changing the port could help but i dont know what port i should use????

  2. #2

    Default

    is there any solution for this guys??????
    the Quadro have a public IP while the pc behind dsl router and the pc internal ip in the DMZ.
    helppppppp.

  3. #3

    Default

    David ...where are you or your freinds

  4. #4
    Quadro Architect
    Join Date
    Jun 2006
    Location
    Around myself
    Posts
    2,075

    Default

    Quote Originally Posted by walid View Post
    David ...where are you or your freinds
    Well, walid, at Saturday (when you wrote those posts) am typically out-of-office, and having some rest of computers and Internet

    What is your topology exactly? "PC <-> DSL router <-> Internet <-> Quadro" or something else? Do you connect to Quadro through it WAN, and if so, did you opened the port in the firewall on Quadro?..

  5. #5

    Default

    yes i did open the wan ports.
    put if you please tell me how to do it to be able to open port 4660???

    and what you discrib is correct PC, DSL ROUTER, INTERNET, QUADRO wan.

    waiting, and sorry for bothering you at your weekend

  6. #6

  7. #7
    Quadro Architect
    Join Date
    Jun 2006
    Location
    Around myself
    Posts
    2,075

    Default

    If your Quadro is connected directly to the Internet, try to either disable the firewall for a moment and try to connect, or alternatively, add a filtering rule to open the port 4660:

    go to the "Filtering Rules"->"Manage User Defined Services"->Add new Service ("Service Name"=ACDWAN", Protocol=TCP, Port Range->Min=Max=4660).

    Then go to the "Filtering Rules"->"Incoming Traffic / Port Forwarding"->Add (Service=User:ACDWAN, Action=Allow, no forwarding, set the "Restriction" as you want).

    Then don't forget to enable that rule manually (by default it is disabled).

    That should open the right port.

    Also make sure you installed the ACD key Did you do that?

  8. #8

    Default

    i installed the 3pcc trial key tell i check the ACD.
    if not going to work is there any trial key to test the application before i buy the key.

  9. #9
    Quadro Architect
    Join Date
    Jun 2006
    Location
    Around myself
    Posts
    2,075

    Default

    You should install the "ACD Support" trial key (on featurestrial.cgi)... The 3pcc key will not activate the ACD.

    BTW, I need to make correction to my post above... It turns out that the "Incoming Traffic / Port Forwarding" rules do not refer to the services running on the Quadro itself, but refer only to the services running on the PC's in thet LAN of the Quadro.

    So to open thet firewall on the Quadro for the port 4660 for your PC, you have to just add your PC IP address to thet "Allowed IP List" in the "Filtering Rules" page. Don't forget to enable the rule after adding..

  10. #10

    Default

    how to find the ACD trial Key?? from where?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •