Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: Echo on Epygi 4x FXO Calls

  1. #11


    Let us know how you went jevex, I have the same issues but with Snom 320 phones.

  2. #12


    I've installed the special build of the 4.0.10 that was provided by tech support to address the echo issue(s) noted in my trace files -- still not resolved. This is very frustrating to the users.

    I'm currently working through my equipment provider; however, the process is too slow. I've tried the adjusting the gain control on the 2x and on the Aastra 480i's to no avail. I'm looking forward to the next step with Epygi tech support.

    My config (completely LAN connected - no Wan/Wireless)

    Q2x running 4.0.10/Special_Fix (fully licensed).
    FXO GW running 3.1.10/Release (also exhibiting the issue - excluded as a part of the troubleshooting)
    Aastra 480i phones running 1.4.1 (11/2006) code. Sip to Sip works extremely well via LAN,Wireless, and SoHo.
    No echo on analog lines terminating on the block, telco confirmed while testing. Echo always on on the Sip side of the Sip to FXO call.[/list]

    I don't want to throw this solution away as I took this solution's reliability / qualityon faith from someone closer to the product.

    818.241.5656Edited by: jevex2010

  3. #13



    I'll try to give you a call on mentioned number today and try to work with you.


  4. #14


    Update on the testing:

    Confirmed gain settings on Aastra 480i are all the way down (in the config file).
    Confirmed gain settings in the Q2x (FXO) are all the way down.
    Updated the Q2x to 1.4.18/Release.
    Tested Aastra 480i SIP to SIP - fine. Tested Aastra 480i Sip to PSTN - echo problem still exists.
    Tested Cisco 7960 SIP to SIP - fine. Tested Cisco 7960 SIP to SIP - echo problem still exists.
    Reconfirmed totally bypassing the Q2x w/analog phone - no echo.[/list]

    Expected next step:

    Epygi tech support to directly access to Q2x to understand / troubleshoot the issue further.[/list]

    Users are still frustrated. Belated thanks to tech support for the response they put this problem.I look forward to a quick resolution.


    818.679.3410 (cell)
    818.241.5656, x286

  5. #15


    Update on testing:

    Tech support has remote access to the 2x and is able to experience the problem.
    We've played with the gain settings on both the phone and the quadro. The echo issues still exists on the SIP side of the PSTN call.
    The sense from tech support is there is a gain / signal strength issue between the CO and the 2x. They have tried accomodating this in 3 image builds now. I'm not sure what the next step is.
    By comparison, I've tested the CO and infrastructure with a higher-end 3Com solution (V3000) and did not experience any issue with echos. In fact it's quite clear.[/list]

    At this point, I'm hopeful about resolving the issue. Otherwise, I will have to return / dump the solution. We'll see.

    I appreciate the time tech support is spending on this...


  6. #16


    I wonder how will that effect my 4X/Snom 320 scenario...

  7. #17


    Testing Update:

    Tech support is still working on the issue. I believe they can see the problem andare working on the best way to address it.

    They changed the local setting from So Cal, USA to Germany (My understanding is Germany is known to have a reputation for echo issues). The presets in this local seem to reduce the echo problem on my Q2x to an almostacceptable level. If I concentrate, I can stillhear a slight echo.

    I've tried it without the phone gain adjustments (default), and the problem gets a little worse. I put the gain settings back in the config and the problem is less worse.


    -JimEdited by: jevex2010

  8. #18


    Testing Update:

    Epygi Tech Support was able to resolve the echo issue on my Q2x (which basically means accommodating the particulars of my CO). Now they will work on my FXO GW to do the same. I will continue to update this thread with the results.

    For those of you who have this kind of problem, Epygi tech support encourages you to open individual issues with them so they can understand, validate, and resolve the issue(s). It may take a little time to fine tune the Quadro to match the settings of your CO (at least this is my experience).


  9. #19


    i have the problem with the echo in port FXO,i have snon 320 and 300 quadro4x, what is the resolution for that?


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. What is the best setting for the echo can
    By Synertic in forum Troubleshooting and Problems
    Replies: 5
    Last Post: 07-24-2007, 07:23 PM
  2. echo problem
    By ericlarsen in forum 'How Do I' Questions
    Replies: 0
    Last Post: 07-10-2007, 06:17 AM
  3. QuadroISDN echo!
    By unison in forum Troubleshooting and Problems
    Replies: 0
    Last Post: 06-30-2007, 05:20 AM
  4. QuadroISDN Echo
    By unison in forum General Discussions
    Replies: 0
    Last Post: 06-29-2007, 09:49 PM
  5. Epygi 2x FXS Echo
    By nessenergy in forum Troubleshooting and Problems
    Replies: 0
    Last Post: 02-05-2007, 01:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts