Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: No audio after Transfer.

  1. #1

    Default


    Hi,



    When we transfer a call from one extension to another there is no audio
    after the transfer, when the original call is via an IP PSTN trunk.



    We have problems when the call scenario is as follow:

    - Extension 1 (IP or FXS) makes external call via our IP-PSTN trunk.

    - Extension 1 (IP or FXS) transfers call to Extension 2 (IP or FXS)

    - Caller or Callee get not audio.



    Also

    - External caller rings our IP-PSTN number.

    - Extension 1 receives call

    - Extension 1 transfers call to Extension 2

    - Caller or Callee get not audio.



    If the original call uses an FXO PSTN trunk then there is no problem.



    Is this a codec problem or something else?



    Thanks.
    Edited by: threebit

  2. #2

    Default

    Hello,

    Quote Originally Posted by threebit

    Is this a codec problem or something else?
    I would guess something else [img]smileys/smiley1.gif[/img]

    Does the "Call statistics" page show a reasonable amount of received/transmitted packets for the transferred call ?

  3. #3

    Default

    There is nothing listed in Network Details for these calls.
    External calls from our IP Lines through the IP PSTN never have Network Details listed for them - which is a pain, because I am trying to test different codecs.

    If I transfer the call to FXS line, then Network Details read:
    Codec: PCMU, N/A
    Trasmitted/Received Packets shows 0


  4. #4

    Default

    Does an FXS->FXS transfer work ?
    If no, what does the Network Details show ?



  5. #5

    Default

    FXS -> FXS does work.

  6. #6

    Default

    Hello,

    I suggest you to submit a ticket for this.

    Thanks,
    Souren


  7. #7
    Junior Member
    Join Date
    Jun 2006
    Location
    Hebden Bridge
    Posts
    3

    Default



    I found this to be due to the ADSL Router/Firewall. Look at your Firewall DOS settings.



  8. #8

    Default

    We gave the Quadro unit a public IP and put it in our DMZ, turned off firewalling to it and still having the same issue.
    Will look to submit a ticket.


  9. #9

    Default

    Hi Again,
    Its quite a few weeks later, and we still have this problem.
    We are unable to submit a ticket directly as we source our Quadro's from an Australian distributor.
    When we mentioned the problem to the Australian company they followed it up with Epygi and the ITSP.

    The conclusion they came to, was that the ITSP is changing the RTP when it receives the transfer message (ReInvite??) and this is confusing the Quadro.

    We have had no luck getting the ITSP to do anything about this (as you might expect). Is there any configuration we can make in the Quadro that might help with this problem?

    Thanks.


  10. #10

    Default

    I have since been told by the ITSP that their service was setup to be
    stateless and features like call transfers will not work for this
    reason.



    Previously, when we were using Asterisk (shudder!) we had no such
    problem. Calls would transfer without problem, which makes this problem
    even more frustrating.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Loosing inbound audio
    By montare in forum Troubleshooting and Problems
    Replies: 2
    Last Post: 10-14-2007, 11:16 AM
  2. Audio Files
    By ivscorp in forum VXML Scripting on Quadro
    Replies: 0
    Last Post: 02-18-2007, 12:38 PM
  3. Quadro and X-lite 3.0 - one way audio
    By rhysw in forum Troubleshooting and Problems
    Replies: 1
    Last Post: 02-13-2007, 06:25 PM
  4. Audio Normalization
    By jcuellar in forum Suggestions and Feedback
    Replies: 1
    Last Post: 10-03-2006, 07:42 PM
  5. QCM audio
    By maribelronquillo in forum Troubleshooting and Problems
    Replies: 6
    Last Post: 06-22-2006, 06:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •