Results 1 to 2 of 2

Thread: Quadro 2xi doesn't work with OneAccess One100

  1. #1

    Default Quadro 2xi doesn't work with OneAccess One100

    Hi there!

    We have a quadro 2xi connected to a BRI ISDN line. The internet access is made trough the LAN and an ADSL router.

    We are trying to upgrade our internet and phone access to optic fiber. The ISP installed a OneAccess One100 equipment that converts the optic fiber phone lines to ISDN to be able to continue using the quadro 2xi.

    We are able to establish a call through ISDN to a number that looks like this 211010145 but we are having trouble to establish a call to 211010146 that is also a valid number.

    The One100 equipment seems to be fully functional when we connect an ISDN phone directly to it (We are able to call both numbers as well as other numbers), but when we connect the quadro 2xi things don't work as they were supposed to.

    I'm guessing that there should be some kind of incompatibility between quadro 2xi and One100. Perhaps something in the ISDN calls configuration, idle times or connection types.

    What do you think about it?

    Adriano

  2. #2
    Quadro Architect
    Join Date
    Jun 2006
    Location
    Around myself
    Posts
    2,075

    Default

    Adriano, I think this would need developer logs to be troubleshooted.

    You will need to enable the developer logs on the unit, then recreate the failed call, and download the logs. With those logs you can open a support ticket (or you can ask your resellert to do that if you don't have appropriate access).

    Also you could paste here some parts of the logs ("ISDN L3" and "ISDN L2" logs from "System Diagnostics -> Show System Logs -> View System Logs" page). Don't forget to switch ON the developer logging!

    Best regards,
    David

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Failover does not work
    By rwalland in forum Troubleshooting and Problems
    Replies: 1
    Last Post: 01-21-2009, 10:47 AM
  2. remote extension does not work
    By fpwgmbh in forum Troubleshooting and Problems
    Replies: 4
    Last Post: 04-29-2008, 05:42 AM
  3. Quadro, X-lite - does presence work?
    By rhysw in forum 'How Do I' Questions
    Replies: 1
    Last Post: 02-13-2007, 11:14 PM
  4. can’t get my ivr script to work.
    By DialekTelecom in forum VXML Scripting on Quadro
    Replies: 1
    Last Post: 07-26-2006, 07:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •