Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 25

Thread: VM attachments go to Outlook but not Blackberry

  1. #11
    Quadro Architect
    Join Date
    Jun 2006
    Location
    Around myself
    Posts
    2,075

    Default

    Strange. If the FW change was really applied, and it didn't solve the problem, this should mean that the problem most probably is in the Blackberry device.

    But lets first make sure the change was really applied. Could you please look at the header of the message shown by your device - does it show now "inline" or "attachment" in the "Content-Disposition:" header?

  2. #12

    Default

    David,

    Can you talk to our reseller?

  3. #13

    Default

    From:

    Date: Mon, 9 Feb 2009 14:46:02
    To:
    Subject: Voice mail received from Out of Area 3034712336



    Voice mail properties

    From: 3034712336@bwas1-vir.atl0.cbeyond.net
    By host: quadro
    On extension: 112
    Duration: 15 sec
    Date: Mon Feb 9 12:45:26 2009


    ---
    Content-Type: application/octet-stream; name="tmpMail9.wav"
    Content-Transfer-Encoding: base64
    Content-Disposition: attachment; filename="tmpMail9.wav"
    Last edited by Adam in CO; 02-11-2009 at 03:07 PM.

  4. #14

    Default

    From the reseller...
    Attached Images Attached Images

  5. #15
    Quadro Architect
    Join Date
    Jun 2006
    Location
    Around myself
    Posts
    2,075

    Default

    I can see from the info above, that the image was upgraded, and the patch was applied..
    But your Blackberry still doesn't show the VM attachment..

    So it looks your blackberry SW has some glitch, and expect something specific from the sending software, which is not required by standards.

    As this is getting more interesting, I am ready to do some experiments to find out what is wrong there.

    Adam, if you also are ready to spend some time on this, we can try to resolve this together.
    So I have two questions to you:
    1. If I send several mails (in different formats) to your email address, your you receive those mail on the Blackberry?
    2. Would you mind if I do that? (if you agree, I will send about 5 emails with different header composition to see which one your Blackberry accepts well).

  6. #16

    Default

    Quote Originally Posted by davrays View Post
    I can see from the info above, that the image was upgraded, and the patch was applied..
    But your Blackberry still doesn't show the VM attachment..

    So it looks your blackberry SW has some glitch, and expect something specific from the sending software, which is not required by standards.

    As this is getting more interesting, I am ready to do some experiments to find out what is wrong there.

    Adam, if you also are ready to spend some time on this, we can try to resolve this together.
    So I have two questions to you:
    1. If I send several mails (in different formats) to your email address, your you receive those mail on the Blackberry?
    2. Would you mind if I do that? (if you agree, I will send about 5 emails with different header composition to see which one your Blackberry accepts well).

    David,

    Go for it! I would love to resolve this problem and am happy to help in any way I can.

    Just so you know, I did reinstall the latest BB OS yesterday, but it didn't fix the problem. Furthermore, when a voice mail is forwarded to me from another extension within the system, the attachment does come through properly. Go figure.

  7. #17
    Quadro Architect
    Join Date
    Jun 2006
    Location
    Around myself
    Posts
    2,075

    Default

    Adam, I sent you 5 messages with small WAV attachment. They have subjects Test1, Test2, Test3, Test4 and Test5. Please see which one of them comes with normal attachment, and which are still show embedded in the text...

  8. #18

    Default

    David,

    I got them and replied. All of the attachments came through except for Test3.

  9. #19

    Default

    A sample text 3.




    ---
    Content-Type: application/octet-stream; name="mail1.wav"
    Content-Transfer-Encoding: base64
    Content-Disposition: inline; filename="mail1.wav"

    UklGRtIoAABXQVZFZm10IBIAAAAHAAEAQB8AAEAfAAABAAgAAA BmYWN0BAAAAAAAAABkYXRh
    oCgAAP//////////////////////////////////////////////////////////////////
    ////////////////////////////////////////////////////////////////////////
    ////////////////////////////////////////////////////////////////////////
    ////////////////////////////////////////////////////////////////////////
    ////////////////////////////////////////////////////////////////////////
    ////////////////////////////////////////////////////////////////////////
    ////////////////////////////////////////////////////////////////////////
    //////////////////////////////////92cXJ6e//7+Pb9/Xv//fr29ntveH17eHhxdv97
    +/r79Pj99Pj9/Xp4dnJ7+//6+/bx9vj9eHJ6ev97dnRte+/x+vr/ffj6+v1ycXJx/Xt6eHL6
    7e7t8/v7/f92b29xdnr//3Z6e/r29vP2+Pr9cnp9//r//3p6/fb2/3Z0dHZ9/fv/ff/69Pp9
    ....
    a3p9ePr98e3t5d3Y2H10cm9lYFhRVmXz79/U2+Tme31xXFxddPtgXmvn29LW2tbZ2OVmX1RP
    WU9cdmRt6d/Q2Pbee3rl6e5eVFZpbWRy3dPa3vr9cvj0W2BbYuXtZGR64tfh6/9ZUW/h4nph
    7eXg3Obz9mhle3bvaF5jX2z/5v//e+nU19vlfWX/bVVXUFtt

    -----

  10. #20
    Quadro Architect
    Join Date
    Jun 2006
    Location
    Around myself
    Posts
    2,075

    Default

    Adam, the reply addresses on those mails were invalid, so I didn't get your replies...

    But this is really strange. The "Test1" mail was exactly the same as Quadro sends (while oters were different...). Can you confirm that Test1 (which contained a string "A sample text." without any numbers) came correctly and you were able to open the attachment?..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Make calls from Outlook via TAPI
    By oltconsulting in forum 'How Do I' Questions
    Replies: 8
    Last Post: 01-15-2007, 03:58 AM
  2. MS Outlook phone numbers can not dialed
    By Internet in forum Troubleshooting and Problems
    Replies: 0
    Last Post: 10-23-2006, 10:53 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •