Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25

Thread: VM attachments go to Outlook but not Blackberry

  1. #21

    Default

    This is what I got...

    From: davrays@epygiarm.am

    Date: Wed, 11 Feb 2009 13:53:31
    To: >
    Subject: Test1




    A sample text.
    Last edited by Adam in CO; 02-11-2009 at 03:08 PM.

  2. #22
    Quadro Architect
    Join Date
    Jun 2006
    Location
    Around myself
    Posts
    2,075

    Default

    Ok, though this a bit weird, but I have some idea on what could be happening..
    I sent you one more mail from my Quadro with subject "FW:" - did you get that and did it display correctly?

    I am almost sure it will... If it is displayed correctly, then I have one more mail to send you to check my guess...

  3. #23
    Quadro Architect
    Join Date
    Jun 2006
    Location
    Around myself
    Posts
    2,075

    Default

    An update: after some more experiments it looks like we found the problem.

    As far as I understand, the attachment of Quadro emails is not recognised by Blackberry, if the mail contains "-" (dash) symbol in the body. It may sound weird, but seems to be true.
    Quadro is using dash as a special symbol for the mail headers delimeter in multipart mails, and this confuses Blackberry mail client, while the same format is completely Ok with all other email clients we have dealt with, and is allowed by email specification standards.

    I will make one more image to test. Hopefully this time it will work out.

    Best regards,
    David

  4. #24
    Quadro Architect
    Join Date
    Jun 2006
    Location
    Around myself
    Posts
    2,075

    Default

    Adam, where have you disappeared?

    After all those experiments I would like to get some feedback... Did your reseller apply the patch and did that work? I need to know that to decide whether we can include the fix into any of next official releases.

    Best regards,
    David

  5. #25

    Default

    David,

    Our vendor has not done anything yet. I don't know what to tell you.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Make calls from Outlook via TAPI
    By oltconsulting in forum 'How Do I' Questions
    Replies: 8
    Last Post: 01-15-2007, 03:58 AM
  2. MS Outlook phone numbers can not dialed
    By Internet in forum Troubleshooting and Problems
    Replies: 0
    Last Post: 10-23-2006, 10:53 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •