Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: VM attachments go to Outlook but not Blackberry

Hybrid View

  1. #1

    Default VM attachments go to Outlook but not Blackberry

    The Epygi vmail attachments show up in Outlook normally, but do not go to the Blackberry. However, if Outlook email is re-forwarded, then the BB picks up the attachment. There has to be some glitch in the Epigy system that I can't identify. Please help!

  2. #2

    Default

    Seeing as you receive the voicemail in your outlook email account correctly I hardly think that the Epygi is to blame for your blackberry account.

    You also say that when you reforward the voicemail email from your outlook to the blackberry it downloads the file so I believe that you might need to speak to your blackberry provider.

    Kevin

  3. #3
    Quadro Architect
    Join Date
    Jun 2006
    Location
    Around myself
    Posts
    2,075

    Default

    Hmm.. I am not so sure, Kevin...
    The reason might be in the email mime-header.
    I checked the Quadro is sending the attachment with the following header:
    ****************************
    Content-Type: application/octet-stream; name="tmpMail6.wav"
    Content-Transfer-Encoding: base64
    Content-Disposition: inline; filename="tmpMail6.wav
    ****************************

    The "inline" part above worries me. I suppose there should be "attachment" instead.
    Will check..

  4. #4

    Default



    mon Dieu

    Blackberry's are overrated anyway ... o0

    Kev

    Quote Originally Posted by davrays View Post
    Hmm.. I am not so sure, Kevin...
    The reason might be in the email mime-header.
    I checked the Quadro is sending the attachment with the following header:
    ****************************
    Content-Type: application/octet-stream; name="tmpMail6.wav"
    Content-Transfer-Encoding: base64
    Content-Disposition: inline; filename="tmpMail6.wav
    ****************************

    The "inline" part above worries me. I suppose there should be "attachment" instead.
    Will check..

  5. #5
    Quadro Architect
    Join Date
    Jun 2006
    Location
    Around myself
    Posts
    2,075

    Default

    Yep... sure, Kev, they are overrated . But I would love to have one, anyway

    Adam, I don't know if you already contacted Epygi with this, but if you refer to Epygi Tech Support, they can give you a test image, which I prepared today, which might fix your problem. Please try that and tell if the fix works. If it does, then we would probably make the change to the official images too.

    Best regards,
    David

  6. #6

    Default

    Epygi said they sent an updated quadro to the reseller with an update that will solve the MIME problem but we'll see.

  7. #7

    Default

    Workaround... you could create a rule in Outlook to forward messages that come from the Epygi back to your Inbox or custom Blackberry/VM pick up folder.

    BTW, my wife (a ludite) could not survive without her Blackberry

  8. #8
    Quadro Architect
    Join Date
    Jun 2006
    Location
    Around myself
    Posts
    2,075

    Default

    Adam, I guess they told you they gave "updated Quadro firmware", not the "updated Quadro". That is most probably the experimental firmware version, which I prepared. Please provide a feedback as soon as you have that. BTW, this problem doesn't apear on the newer Blackberry models...

    Muzza, thanks for the workaround... BTW, I am also latent ludite, so please pass my greetings to your wife . Tell her that even a small device can make her dependant on technological rush, so she have to get rid of that...

    Best regards,
    David

  9. #9

    Default

    David,

    I have no idea what is going on but do know that it is not working yet. Once I have confirmation that the reseller has updated the box, I will let you know.

    I have a brand new 8820, so I can't imagine what you mean by "newer". It is the latest BB OS, too.

  10. #10

    Default

    I guess it was updated but did not solve the problem according to the reseller.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Make calls from Outlook via TAPI
    By oltconsulting in forum 'How Do I' Questions
    Replies: 8
    Last Post: 01-15-2007, 03:58 AM
  2. MS Outlook phone numbers can not dialed
    By Internet in forum Troubleshooting and Problems
    Replies: 0
    Last Post: 10-23-2006, 10:53 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •