Results 1 to 3 of 3

Thread: Attended transfer problem

  1. #1

    Talking Attended transfer problem

    Hi I have a problem with attended transfer disconnecting the transferee before being able to talk to the recipient of the call & then to transfer the call. Set up is very simple with a Snom360 & 3 other handsets, 1 being the Snom300. The 360 can perform attended transfer no problem, however when the 300 needs to send a call back to Reception on the 360 the following happens: Person talking on the 300 presses the active line button to place the caller on hold. The transfer button is pressed & the Reception extension is dialled. As soon as the extension is dialled the call is disconnected from the 300, & happily transfers to the 360 as a blind transfer. Am i doing something wrong in the transfer procedure? I am desperately trying to get this right. Any help is appreciated - especially from those Aussies who aren't watching cricket anymore! Cheers Brad

  2. #2

    Default



    Format should be -> Press the Line Key ( already lit up with the call ) -> that will place the caller on hold, then Dial the appropriate Extension number -> press the tick key -> speak to destination party then -> Transfer key.

    The method you are describing is for Blind Transfer / Unsupervised Transfer / Immediate Transfer.

    - now back to my fishing -



    Regards

    Kevin

  3. #3

    Default

    Thanks Kevin,makes sense to follow the guides properly! Hope you caught something - more than the SA fielders are doing!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Big call transfer problem
    By Celestix in forum Troubleshooting and Problems
    Replies: 1
    Last Post: 11-21-2008, 10:15 AM
  2. Attended Transfer Issue with VoIPTalk.org
    By regency in forum Troubleshooting and Problems
    Replies: 4
    Last Post: 09-22-2008, 07:29 AM
  3. Configuring SIP line attended by 00 in Epigy 4x
    By onyx in forum 'How Do I' Questions
    Replies: 6
    Last Post: 07-09-2008, 03:16 PM
  4. Call transfer problem on Linksy SPA-941
    By paulfam99 in forum Hardware Interoperability
    Replies: 1
    Last Post: 02-14-2007, 01:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •