Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: FXO Incomming not working all the time

  1. #1

    Angry FXO Incomming not working all the time

    I have one Bt line connected to FXO 1 on a 16x the problem is that the epygi will not answer the phone, I have tried swoping the FXO ports new AA etc and it works after a reboot, and then stops a few hours later, I have upgraded to the latest firmware and still does not help, works after reboot then stops, also speach quality since upgrade on the AA is very poor

    The Fxo had been connected for sometime and was working all ok and then a week or so ago started causing problems


  2. #2


    Derek check the codec support to the right of your extension number for the a/a ... make sure that it is 711u/a, and matches your telephone extension codecs.

    With regards to your fxo problem .. you might want to ensure that you have the right settings still in the geographical location side of the setup of your epygi ....

    When you upgraded your epygi did you upload your old config ?



  3. #3


    Many thanks for that I have checked the config setup and its Uk and 9 and 999, I am not sure if there is any other place that I should also check

    The codec was different so have changed them to match the snom phones 711u first and 711a second, just doing a reboot as that had not altered the poor speach, still the same after altering the codec and reboot

  4. #4


    Have you rebooted the phones at all ?



  5. #5


    Yes just tried re booting the phones, and no difference, the speach is very poor even if you dial in via Bt, it did answer but will stop after a few hours

  6. #6



    Poor speach all sorted, found that when the AA recording was done the codec was wrong so rerecorded and updated the snom phone, also dialing in via Bt now clear, so that's all done just need to see if the FXO cuts off in the next few hours

  7. #7


    As I thought the epygi will not answer the phone

    Can anyone offer any help as to why this happends

  8. #8


    Maybe the ring cadence is coming from the Carrier differently to what the Epygi is expecting causing your problems as noted. How to fix this would be, firstly send the developer logs into the Epygi Gurus after you have made a call ... then if asked to let them at your system so they can verify and rectify.



  9. #9


    Thanks for that,
    What is strange is it fully works after a reboot then goes off after a few hours

  10. #10
    Quadro Architect
    Join Date
    Jun 2006
    Around myself


    Derek, as soon as it again goes out of order, can you please try to put the Bt line into another FXO port (try FXO 2 then FXO 3), and see if you can call in (without rebooting the Quadro).
    Also .. - are you able to call out using FXO or IP when this situation happens?

    The suggestion from Kevin also looks very reasonable. Logs can show if there is software issue there, or maybe a hardware one. A configuarion problem also is possible, though..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Working with epygi's LAN
    By Logic in forum 'How Do I' Questions
    Replies: 5
    Last Post: 08-13-2008, 06:20 AM
  2. Working with Time and User Input
    By excellence-it in forum VXML Scripting on Quadro
    Replies: 10
    Last Post: 07-02-2008, 07:52 AM
  3. Remove 0 in Incomming ISDN call
    By EL250a in forum General Discussions
    Replies: 3
    Last Post: 10-31-2007, 11:56 PM
  4. Loss of incomming voice
    By Johny5 in forum Troubleshooting and Problems
    Replies: 1
    Last Post: 04-12-2007, 01:28 AM
  5. CID not working
    By alraiky in forum 'How Do I' Questions
    Replies: 6
    Last Post: 09-23-2006, 06:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts