Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24

Thread: Can't Receive Incoming Call

  1. #11

    Default

    Detected connection type: Port Restricted Cone NAT (external IP: 203.XXX.XXX.XXX:44037).

  2. #12

    Default

    Thats not good... you might want to look into your firewall settings that provides your internet.

    Kev

  3. #13

    Default

    So I have re-requested port forwarding to be open....
    TCP - 5060
    UDP - 5060
    UDP 4569
    TCP & UDP 3478
    UDP 6000-60100

    When I make an outgoing call it drops out and disconnects after about 20 seconds... I still can not get an incoming call.

    I know I can telnet to the TCP ports to check they are open from a public IP address, however I am not sure how to test the UDP ports to ensure they are open.

    Any help?

  4. #14

    Default

    http://www.simplecomtools.com/

    Freeware tool for testing udp..

    Kev

  5. #15
    Quadro Architect
    Join Date
    Jun 2006
    Location
    Around myself
    Posts
    2,075

    Default

    If the ports are forwarded correctly, you should see on the SIP Registration Status:

    Detected connection type: Full Cone NAT (external IP: 203.XXX.XXX.XXX:5060).

    Is that the case?

  6. #16

    Default

    Hi davrays,

    Detected connection type: Full Cone NAT (external IP: 203.XXX.XXX.XXX:44037).

    I know 44037 is a port, why would this be different to 5060?

  7. #17

    Default

    It is possible that the port 5060 is not available.

    Larry, Curly and Moe


  8. #18

    Default

    I don't get the Larry, curly and moe bit... but i'll let you have your candy.

    I can telnet into 5060 from the WAN side, so I am fairly confident this is correct.

  9. #19

    Default

    Ok when you telnet into the port 5060 where does it take you to do you see the Epygi responding? Do you see that on the logs...

    Has the firewall on the epygi been turned off completely to test if it is a rule that had been applied.. ?

    Have you changed the sip port on the Epygi at all ?

    What happens to the registration and call when you use TCP instead of UDP ?

    Regards

    Jim

  10. #20
    Quadro Architect
    Join Date
    Jun 2006
    Location
    Around myself
    Posts
    2,075

    Default

    I would suggest to forget about TCP for now. Almost all ITSPs are working with UDP only, so lets understand UDP.
    timmeah, which port on the router did you use to forward the traffic to port 5060 of the Quadro? Did you explicitly specify the 44037 port on router to port-forward the traffic to QiadrosIP:5060? It is better not to use port translation, and forward the traffic directy to the same port on the Quadro. At least this will create less problems.
    If 5060 cannot be used, you can change the SIP UDP port on Quadro to something like 5080, and portforward the <YourRouterIP>:5080 to <QuadrIP>:5080. In that case you should see: Full Cone NAT (external IP: 203.XXX.XXX.XXX:5080), which will indicate that port forwarding is done correctly.

    For now I doubt the port forwarding in router is done the right way...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Dial out while receiving a incoming call
    By andy.collins in forum General Discussions
    Replies: 5
    Last Post: 01-21-2014, 01:32 AM
  2. problem with the incoming call
    By newworld in forum Troubleshooting and Problems
    Replies: 1
    Last Post: 09-03-2007, 11:03 PM
  3. What’s BEST - route incoming call
    By megatron in forum Installation
    Replies: 2
    Last Post: 10-23-2006, 10:18 AM
  4. VOIP incoming call goes to ext 11
    By etolentino in forum 'How Do I' Questions
    Replies: 3
    Last Post: 08-21-2006, 09:56 PM
  5. Rem Etxs: Call in OK, but can’t receive
    By uspnetworks in forum Troubleshooting and Problems
    Replies: 4
    Last Post: 08-13-2006, 01:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •