Results 1 to 4 of 4

Thread: No voice when using behind FW

  1. #1

    Default

    Trying to set the QCM on a PC with local FireWall.
    Without the FireWall it works fine.
    As soon as start the FW the QCM receive the call but the voice communication do not go thru.
    I have tried to config the FW to set priority to the QCM, but from some reason it do not recognize it and it crash the FW (using Zone Alarm / CA)

    Please advise
    Aylon


  2. #2
    Administrator
    Join Date
    Jun 2006
    Location
    Altamonte Springs
    Posts
    17

    Default



    Given the date you posted this, I recommend you post the issue via TSS for prompt response. Sorry for not providing you with answers here.


    Mario

  3. #3

    Default

    I am testing the QCM at the moment and have the same result, remote can hear me but I cannot hear them. Only using Windows XP with FW turned Off.

  4. #4
    Quadro Architect
    Join Date
    Jun 2006
    Location
    Around myself
    Posts
    2,075

    Default

    This obviously comes down to your network setup specifics. There are so many reasons why there could be one-way audio, that it is hard to tell anything here. However the most frequent reason for this is a Symmetric NAT between PC and Quadro. If you are using QCM as remote extension, try to set "Symmetric RTP" option. Edited by: davrays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •