Results 1 to 5 of 5

Thread: Patton M-ATA-1 Analog Adapter

  1. #1
    Junior Member
    Join Date
    Nov 2008
    Location
    Pretoria, South Africa
    Posts
    25

    Post Patton M-ATA-1 Analog Adapter

    I was wondering if anyone can assist me on getting this unit to authenticate against my Quadro m32x.
    It keeps giving me an error on the patton unit of "Registration Status: Error: Forbidden".
    I double checked my Line and extension configs.

    Any help will be appreciated.

    __________________________________________________ _
    Heinrich Kotze
    SPOC Managed Services
    e-mail: heinrich@spocsa.co.za / heinrich@4everlost.co.za

  2. #2
    Quadro Architect
    Join Date
    Jun 2006
    Location
    Around myself
    Posts
    2,075

    Default

    Hmm.. Would be nice to see the SIP logs from Quadro.. ("System"->"Diagnostics"->"Show System Logs"->"View System Logs "->"SIP User Agent"/"SIP Registration").

  3. #3
    Junior Member
    Join Date
    Nov 2008
    Location
    Pretoria, South Africa
    Posts
    25

    Default Logs

    I tried to get a log for when i try and connect from the analog to IP converter.
    But it doesn't regester under any logs.
    I presume it is because it is not getting to the epygi registration.
    It does however get an IP from the epygi, and under the configuration page of the patton it automatically picks up the the registration server is "epygi-config.loc"
    If i try and phone the patton, it gives me the following log:

    14:45:13 Receive SIP message # (20/11/2008 12:45:13:752 GMT) # UDP # 417 bytes # buff size 1 # from: 192.168.10.246:5060 # to: 192.168.10.2:5060

    ***************************** SIP message buffer start *****************************
    SIP/2.0 200 OK
    Via: SIP/2.0/UDP 192.168.10.2;rport=5060;branch=z9hG4bKEPSVBUS5acf9 925-8148-452f-ba41-5fcf2ecd51af
    Max-Forwards: 70
    From: <sip:3196@192.168.10.2>;tag=1226923714c52df51f-fc1a-4d06-9d3d-cfa73b2c84d7
    To: "Spoc1" <sip:Spoc1@192.168.10.2>;tag=J8ugVP
    Call-ID: rntm8vNdl6IeB83AmN4cBxo.3QG@192.168.10.2
    CSeq: 438 BYE
    User-Agent: Epygi Quadro SIP User Agent/v5.0.17 (QUADROM-IPPBX)
    Content-Length: 0

    ***************************** SIP message buffer end ******************************

    I hope this helps a bit

    PS. I did try out the account i'm trying to set up first on my softphone, and it work fine. But not on the patton converter.
    Last edited by SPOC; 11-20-2008 at 08:25 AM.

  4. #4
    Junior Member
    Join Date
    Nov 2008
    Location
    Pretoria, South Africa
    Posts
    25

    Default Kinda Sorted

    I kind of got it sorted. It's registering against the epygi now.
    I can make calls successfully to the patton with an analog phone connected.
    But I can't phone from the analog phone to any other extension.
    The logs give me the following message:

    ***************************** SIP message buffer start *****************************
    SIP/2.0 200 OK
    Via: SIP/2.0/UDP 192.168.10.2;rport=5060;branch=z9hG4bKEPSVBUS90b22 c52-3421-4876-ad39-59cf3bf1873e
    Max-Forwards: 70
    From: "Fax1" <sip:3196@192.168.10.2>;tag=12269237143696678b-f4c1-4340-ba57-3107ac623ec1
    To: <sip:Spoc1@192.168.10.2>;tag=2MZ.u.Ylz
    Call-ID: 10540657198442480_2a2d483c-9af4-4ca0...ygi-config.loc
    CSeq: 478 BYE
    User-Agent: Epygi Quadro SIP User Agent/v5.0.17 (QUADROM-IPPBX)
    Content-Length: 0

    ***************************** SIP message buffer end ******************************

  5. #5
    Quadro Architect
    Join Date
    Jun 2006
    Location
    Around myself
    Posts
    2,075

    Default

    This is just the last message. Can you mark the logs (from the "System Logs Settings"), make the call attempt, and then copy/paste the part of logs after the mark sign..?

    BTW, what is 3196, can you call that number from other extension?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Inconsistent CallerID detection on analog line
    By malcolmct in forum Troubleshooting and Problems
    Replies: 7
    Last Post: 02-16-2012, 08:03 PM
  2. Inbound Caller ID not working using analog lines
    By Terry in forum 'How Do I' Questions
    Replies: 3
    Last Post: 10-29-2008, 08:09 AM
  3. MER problem - loosing ring to Analog Extension
    By afuchs in forum 'How Do I' Questions
    Replies: 1
    Last Post: 06-27-2008, 02:21 PM
  4. How to "transfer" calls between IP and analog lines?
    By mobidutch in forum 'How Do I' Questions
    Replies: 4
    Last Post: 03-17-2008, 02:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •