Results 1 to 3 of 3

Thread: FXO DTMF problem (loud noise)

  1. #1

    Unhappy FXO DTMF problem (loud noise)

    Hi there!

    I've got two Epygi QuadroFXO installed, and anytime a partner on the analog line dials a tone I get a loud noise on the SIP side..
    Does anybody know what I can do against this?

    Kind regards,

    kimnotyze

  2. #2
    Quadro Architect
    Join Date
    Jun 2006
    Location
    Around myself
    Posts
    2,075

    Default

    Which kind of noise is that? It might be the DTMF digit distorted by high-compression codec like G.729. If the noise is very different from DTMF and you believe that is not just distorted DTMF signal, you'll need to contact Epygi tech support with a DSP capture, so they can analize whether this tone is received from PSTN or there is another problem. You can use dspcapture.cgi or callcapture.cgi to capture the voice stream during such conversation.

    Best regards,
    David

  3. #3

    Default

    Hi!

    Yeah I've already done that.
    (It's PCMU Codec)

    Regards,

    kimnotyze

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Calls with a laud metal noise
    By redlinesp in forum Troubleshooting and Problems
    Replies: 6
    Last Post: 06-09-2008, 04:05 AM
  2. noise
    By Synertic in forum Troubleshooting and Problems
    Replies: 1
    Last Post: 05-05-2007, 07:06 PM
  3. Click noise on incoming calls.
    By threebit in forum Troubleshooting and Problems
    Replies: 2
    Last Post: 01-21-2007, 07:08 PM
  4. Double DTMF
    By vsd82 in forum Troubleshooting and Problems
    Replies: 1
    Last Post: 01-16-2007, 01:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •