Results 1 to 3 of 3

Thread: Voice mail message sound is "dial tone" except words.

  1. #1

    Default Voice mail message sound is "dial tone" except words.

    We have in our company: Epygi FXOGW Firmware Version: 5.0.11/Release and Quadro4x IPPBX Firmware Version: 5.0.16/Release.
    On FXOGW there ae rule in call routing that route all inbound calls on FXO2 port to extension 70 on IPPBX.
    After missed call on FXO2 port if i check voicmail box of extension 70 there are appear new voice mail message, but i hear something like "dial tones" instead of some speech.

    Have any idea?

  2. #2

    Default

    Seems the FXO disconnect settings on FXOGW do not correspond to actual values of your local Telco you're renting the lines. Here are the steps suggested:

    1. Check if your Locale is set to the country where the FXOGW is placed (assume it is France).
    2. If the problem persists, send the voicemail from ext.70 with "dial tones" to Epygi tech Support. They will analize the tones and suggest correct disconnect values.

  3. #3
    Quadro Architect
    Join Date
    Jun 2006
    Location
    Around myself
    Posts
    2,075

    Default

    This is most probably the case.
    If the voicemails you get on ext 70, are long (at least 20-30 seconds) and contain multiple periods of tone-silence, this (Aram's assumption) is definitely the case.

    However, if the voice mails are short and contain just several seconds (and just one-two tine-silence periods), it means just that te caller didn't speak and put down the handset as soon as he listened the VM greeting. Short voicemail containing tones is a normal behaviour in such cases.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fail reason: "Negotiation"
    By warren in forum Troubleshooting and Problems
    Replies: 3
    Last Post: 08-25-2009, 11:54 AM
  2. la fonction "rappeler" du répondeur !
    By Jeanaug in forum Français
    Replies: 3
    Last Post: 08-07-2008, 03:23 AM
  3. Dial "0" from Default A/A
    By KSComs in forum Suggestions and Feedback
    Replies: 7
    Last Post: 04-07-2008, 02:55 AM
  4. Use built-in TFTP server to provision "Other" phones
    By mobidutch in forum Suggestions and Feedback
    Replies: 3
    Last Post: 03-18-2008, 08:37 AM
  5. How to "transfer" calls between IP and analog lines?
    By mobidutch in forum 'How Do I' Questions
    Replies: 4
    Last Post: 03-17-2008, 01:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •