Results 1 to 6 of 6

Thread: Call Routing

  1. #1

    Default Call Routing

    I've got a problem with call routing

    i set all incoming calls to route to 301
    Route 301 is setup ->301 NDS: 3
    Prefix: 42
    PBX
    None
    Acc.
    [Mon-Fri][08:00-17:00]
    Check with 3PCC: Disabled
    10
    Day Service

    and--> 301 NDS: 3
    Prefix: 43
    PBX
    None
    Acc.
    [00:00-23:59]
    Check with 3PCC: Disabled
    10
    Night Service

    MERG 42 will ring exts 221, a loud bell and 227, the swb
    MERG 43 will ring exts 221, a loud bell and 227, the swb, and 228 after hours ext

    the problem i have if someone phones in, the line will ring once then the system will say "the number you have dialled does not exist"
    i then have to change tie fxo settings to ring ext 227 and then change it back to route 301 to resolve it.
    only one or two lines at a time will do this, different lines at different times.
    this causes me to test the lines every hour to make sure the routing works.

  2. #2

    Default

    in the CRT do the following :

    table number 2./ ( or one that is high on the crt list )

    pattern ?? call type pbx that should solve your problem....

    If i am right you dont have an entry for 2 digits to be passed to the extension table and that is why you get the message as you are getting.

    Regards

    Kevin

  3. #3

    Default

    i've got ?? for the call routing and ??? for the local exts
    the above mentioned routing wirks, it just gives me the error every now and then

  4. #4

    Default

    The other thing you need to do is to remove the night time schedule and leave it as the second route then when ever your day route is not active it will go to night time... or make a third route.

    Regards

    Kevin

  5. #5
    Quadro Architect
    Join Date
    Jun 2006
    Location
    Around myself
    Posts
    2,075

    Default

    Quote Originally Posted by cornepiek View Post
    the problem i have if someone phones in, the line will ring once then the system will say "the number you have dialled does not exist"
    i then have to change tie fxo settings to ring ext 227 and then change it back to route 301 to resolve it.
    Corne, does the problem happen on onboard FXO lines, or only with the virtual FXO lines (FXO lines from the FXO GW)? This could be a problem specific to FXO GW lines...

  6. #6
    Quadro Architect
    Join Date
    Jun 2006
    Location
    Around myself
    Posts
    2,075

    Default

    Quote Originally Posted by cornepiek View Post
    will this also cause problems with the speed dial setting in the routing table through the gw??
    Sure, it could.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. PBX-Voicemail call routing enhancement
    By harryb in forum Suggestions and Feedback
    Replies: 1
    Last Post: 09-16-2008, 09:34 AM
  2. call routing
    By mjnorris in forum 'How Do I' Questions
    Replies: 1
    Last Post: 04-20-2008, 09:25 AM
  3. IVR to call routing table
    By andy.collins in forum VXML Scripting on Quadro
    Replies: 14
    Last Post: 10-02-2007, 07:24 AM
  4. Prefix Tag on call Routing
    By nlucas in forum 'How Do I' Questions
    Replies: 2
    Last Post: 06-27-2007, 10:09 PM
  5. Call routing based on incoming DID
    By wesleyit in forum 'How Do I' Questions
    Replies: 3
    Last Post: 12-03-2006, 02:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •