Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Remote Extensions broken in 5.0.11?

  1. #1

    Question Remote Extensions broken in 5.0.11?

    Hi All,

    Has anyone else had a issue like this with Remote Extensions?

    We have a site that has been running remote extensions for 1 year plus with no issues, 2 weeks ago we did the firmware update to 5.0.11 and now the remote extensions only get one way audio when calling local extensions or other remote extensions.

    The remote phones are Snom 360s, running over an ADSL connection, full speed both ways, static IP, and STUN to break out of NAT. These have been connecting directly to the WAN port of the Quadro 16x, as the Quadro is running a PPPoE connection and static IP.

    Remote extensions are setup in the Quadro with Symmetrical RTP and RTP proxy enabled.

    These worked fine for almost a year with no issues at all. Since the upgrade we only get one way audio. To test I setup another Quadro 16x we have in stock running 4.1.58 firmware and setup the system as above, and the remote extensions worked fine. Go back to our main box running 5.0.11 and we get one way audio again.

    So, I spent all weekend working on it no luck….. Now this is strange if I call a DDI (attached to the remote extension) from any extension it works and I can hear him, and we have 2 way audio, if I call his extension number directly from remote ext there is no audio..

    Works calling DDI for example:

    ext 260 calling 090 555-1280 (DDI of ext 280)
    Remote EXT --> Quadro WAN --> Out WAN to ITSP --> ISTP --> IN Quadro WAN from ITSP --> OUT LAN to Local Phone

    Does not work calling ext direct:
    ext 260 calling ext 280
    Remote EXT --> Quadro WAN --> Out Quadro LAN to LocalPhone

    Remote extensions can call any external number, PSTN or IP and have no issues with one way audio, and calls attached to the remote extensions DDI also work fine.

    Any ideas anyone?


  2. #2


    I have a similar problem which has forced me to go back to 4.1.57 to try and resolve the issue as well as diagnose it further. Down grading was a pain and it seemed that the ethernet port changed to crossover connection only which seemed very strange.

    Anyway after upgrading from 4.1.57 to 5.0.11 - Remote extension in the US ( Brother ) to Australia where the Epygi Quadro is, he was getting no audio and yet I heard him without a problem.

    Ill investigate further once I have confirmation back from brother that it is working again after the down grade.



  3. #3


    Using Zoiper free -> Q4xi 5.0.11 over a VPN (no STUN or NAT) and no issues whatsoever.

  4. #4


    Quote Originally Posted by teamnet View Post
    Using Zoiper free -> Q4xi 5.0.11 over a VPN (no STUN or NAT) and no issues whatsoever.

    VPN via the wan port, or via the lan port of the Epygi ?

  5. #5
    Quadro Architect
    Join Date
    Jun 2006
    Around myself


    Hi guys

    This looks like the Symmetric NAT issue, however I tested the Symmetric RTP functionality in 5.0.11, and it seems to be working correctly.
    Which direction do you have no voice - TO rem.ext., or FROM? can you make a network capture (netcapture.cgi) containing such call and attach here (if there is no secret info) or send to Epygi TSS?

    Best regards,

  6. #6


    Hi Guys,

    Remote ext calling local internal ext - Remote hears nothing, local hears fine
    Local internal ext calling remote ext - Remote hears nothing, local hears fine
    Remote ext calling external over PSTN/ISDN line - Fine both ways
    Remote ext calling external over ITSP - Fine both ways
    External caller calling remote ext DDI - Fine both ways

    Does that make sense?


  7. #7
    Join Date
    Jun 2006
    Brisbane, Australia


    Maybe worth cut / pasting the successful call statistics for the tests you have listed. One avenue is to tighten up on your codecs, I seen many examples of one way audio the fact that you can hear perfect with a SIP/PSTN and not a SIP/SIP backs this theory up / Lee, SMT

  8. #8


    @sjet701 CODEC changes make no differance. Tried all that.

    Remember that the system worked fine before the update, nothing else has changed now they do not work. And also SIP to SIP calls to or from the remote ext. work fine if calling externally via an ITSP or Epygis SIP service.

  9. #9
    Quadro Architect
    Join Date
    Jun 2006
    Around myself


    Hi skyplonk,

    thank you for detailed description. It was really useful. When testing Symmetric RTP functionality before I called to the autoattendant (00), which is the same as calling to PSTN/ISDN line, as in both cases RTP streams are termonated on Quadro. In such cases Symmetric RTP works, as I told above. So if you call from rem.ext. to AA, or PSTN or FXS extension, the stream will be bidirectional.

    But when calling to te extenion attached to an IP Line (which I tested after I got the problem describtion from you), this Symmetric RTP indeed doesn't work in 5.0.11. We are working now to find the reason.

    Thanks (and some more info is coming soon),

    P.S. We got also a request from TSS lately. Seems the forum feedback was faster anyway this time

  10. #10

    Thumbs up

    Great, thanks for all your help!!


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Extensions Directory #
    By sgroulx in forum 'How Do I' Questions
    Replies: 1
    Last Post: 06-30-2008, 04:15 PM
  2. Receptionist GUI broken again?
    By excellence-it in forum Troubleshooting and Problems
    Replies: 4
    Last Post: 06-23-2008, 09:19 AM
  3. M32x in a data center with 50 remote extensions
    By jloeken in forum General Discussions
    Replies: 9
    Last Post: 06-15-2008, 08:16 PM
  4. Why use for extensions?
    By mobidutch in forum 'How Do I' Questions
    Replies: 4
    Last Post: 03-17-2008, 02:49 AM
  5. Broken link
    By nlucas in forum Suggestions and Feedback
    Replies: 3
    Last Post: 04-12-2007, 02:26 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts