Search:

Type: Posts; User: definitel

Search: Search took 0.04 seconds.

  1. Is all good now thanks very much

    Hello again this worked a treat, thanks very much
  2. How do I display the origin of an incoming call

    Hi Lunacom
    I think I will try that too, but I was looking for a visual indication on the screen, hopefully someone else can give me an idea on manipulating the header information
    Thanks
  3. How do I display the Origin of a incoming call

    Hi can anyone help me here? I need to show on the screen not the caller ID but the sip account or the Virtual ext the call was for, as I have more than one VOIP account for different company and I...
  4. Sticky: Is working great now, Thanks

    Hi David,
    I did what you said and removed a rule I found that previously blocked outbound Internet access this time around I don't have the block access issue. I have tried to register a sip client...
  5. Replies
    14
    Views
    7,018

    Brilliant, I can get email with attachment now!

    Thanks Kevin,

    Removing the date worked, $[VM_HOSTNAME]$[VM_DISPNAME]$[VM_DURATION] is the only field I used.
    I'm not changing it.
    I appreciate the help guys.
    Thanks
    Jose
  6. Replies
    14
    Views
    7,018

    AA Codec

    Hi KSComs,
    the codec is G711a, have tried differen codec to no avail.

    Thanks
  7. Sticky: Hi David, Thanks for the options provided, I use...

    Hi David,
    Thanks for the options provided, I use my system like option 2, and I have created an IP Pool group,with the two ITSP IP addresses in it, configured SIP Access to only allow my Voip pool,...
  8. Replies
    14
    Views
    7,018

    Hi All, I tried...

    Hi All,

    I tried $[VM_HOSTNAME]$[VM_DISPNAME]$[VM_USERNAME]$[VM_FULLNAME]$[VM_DURATION]$[VM_DATE]

    to no avail, I am not sure why is doing this.
  9. Replies
    14
    Views
    7,018

    Is very weird, No wav file attached

    I have just upgraded to Firmware Version: 5.2.12/Release, and tested with he same issue.


    Jose
  10. Replies
    14
    Views
    7,018

    Voice mail attachment issue

    Hi, I have a Quadro 2x Boot loader: 3.1.19/Release
    Firmware Version: 5.2.9/Release, working very well except for when an emailed is received with a voice mail attachment, it does not have the wave...
  11. Thanks Guys I will try that and send the logs. ...

    Thanks Guys I will try that and send the logs.

    Cheers
  12. Replies
    2
    Views
    6,453

    Global Speed-Dial Directory

    I have tried this with names and it does not work, But it does work if you simply make a line with location and destination
    i.e 70, 0412345678 and save it as a something.CSV and then upload it. :)
  13. Issue with Call back from AA on New firmware 5.2.9

    Hello gents,
    I have upgraded my Quadro 2x to 5.2.9 just recently and have managed to get the Quadro to call me back on my Mobile,I am using a PSTN line which has CLI to receive and call me back....
  14. Replies
    8
    Views
    4,874

    Hello Brennja, I think I have done this...

    Hello Brennja,


    I think I have done this before, You need 2 user name and passwords for the SPA 3000.


    One is for the phone extension the other is for the PSTN.


    Once the pstn is...
  15. Replies
    10
    Views
    6,820

    Hello Jason, The Quadro is doing the ISP...

    Hello Jason,


    The Quadro is doing the ISP authentication in this case, (in PPOe)the modem is on bridge mode. Also the extensions are on the LAN side of the Quadro. However I will try using RTP...
  16. Replies
    10
    Views
    6,820

    Hello Threebit, I have not tried with FXO...

    Hello Threebit,


    I have not tried with FXO calls yet. It seems the problem occurs on incoming calls on ITSP, outgoing calls via ITSPworks ok, I make a call put it on hold, pick it up,time after...
  17. Replies
    10
    Views
    6,820

    I thinks that is right, I will try to get the...

    I thinks that is right, I will try to get the distributor involved again.

    Thanks,

    Jose Fuentes
  18. Replies
    10
    Views
    6,820

    Hello Aramk, I tried that , but it says on the...

    Hello Aramk, I tried that , but it says on the Snom 320 screen "wrong image, press any key to abort"

    Josesmileys/smiley5.gif
  19. Replies
    10
    Views
    6,820

    Thanks Arank, I will try that and let you know. ...

    Thanks Arank, I will try that and let you know.

    Josesmileys/smiley1.gif
  20. Replies
    10
    Views
    6,820

    Hello , Please help me, I have a Quadro 2x with...

    Hello ,
    Please help me, I have a Quadro 2x with the following:Quadro:Firmware Version: 4.1.33/Release.
    Snom 320 Version snom320-SIP 7.1.8.
    When I pickup a second call and place it on hold, to go...
  21. Replies
    2
    Views
    10,123

    Hello Megatron, I have done what you sugested...

    Hello Megatron, I have done what you sugested without success, no audio after transfer.





    Jose
  22. Replies
    1
    Views
    6,875

    Hello Help desk, Please help me solve this...

    Hello Help desk,


    Please help me solve this problem, I can not transfer from a Sip trunk out bound to another sip trunk. I have a 2x using GoTalk as my ITSP.





    Thanks.smileys/smiley19.gif
Results 1 to 22 of 22