It is not possible to disable the no-answer timeout but you can set it to maximum (180 seconds), which is equivalent to disabling it. To change that value go to "Extension Settings ->Supplementary...