Search:

Type: Posts; User: esscom

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. I have been able to resolve this issue after a...

    I have been able to resolve this issue after a lot of searching and reading we found that we had to have Snom Firmware set to V8.4.35 which we finally found set out in the Release Note for Quadro4x...
  2. Static on Snom Phones and Epygi 4x4 when silence during calls after Firmware Upgrade

    Hello,

    I was wondering if anyone else may have had this issue I could not find any reference to it in the forums.

    We recently upgraded our Snom handsets which comprise of 4 x 300's, 5 x 320's...
  3. hrant, I appreciate your comments. I have...

    hrant,

    I appreciate your comments.

    I have tested the external transfers at length today and all works better that I thought it would. Voice quality is great and all calls are logged. Brilliant....
  4. Dogcom, Thanks for your help with this. The...

    Dogcom,

    Thanks for your help with this. The information from Hrant has seemed to have resolved the issue that I had been experiencing.

    However to answer your question for any future issues...
  5. This seems to have done the trick. Thank you.

    Hrant,

    This seems to have done the trick. Thank you.

    I have only just done some initial in house tests after ticking these two check boxes and all now appears to work correctly.

    I will try...
  6. Thanks hrant, I do have "Use RTP Proxy"...

    Thanks hrant,

    I do have "Use RTP Proxy" enabled on each of our call routing rules for outgoing mobile calls.

    I am wondering if there could be some codec issue. I have tried a number of...
  7. One sided Audio on External Transfer to Mobile Phones

    Thanks Dogcom

    The modem is a Billion 7402VGO which passes everything straight to the Epygi no external firewalls are in place as the Epygi takes care of all of this.

    As the external mobile...
  8. One sided Audio on External Transfer to Mobile Phones

    Hello All,

    I was wondering if anyone has had a similar problem or may be able to make a suggestion for us.

    We have a Quadro 4X4 and all works well with the exception of the following.

    When...
  9. Replies
    6
    Views
    6,789

    I have sorted it all out. Not sure exactly how...

    I have sorted it all out.

    Not sure exactly how but I will try and explain what I did.

    After checking everything on the Epygi and the Siemen's for the hundredth time I went into the C470IP...
  10. Replies
    6
    Views
    6,789

    Thanks KSComs fir your post. I did notice...

    Thanks KSComs fir your post.

    I did notice that, when I went back into the Epygi.

    Under the system events I keep getting the following.

    IP phone user locext35 [IP ADDRESS:5060]: registration...
  11. Replies
    6
    Views
    6,789

    Thanks for your reply EricM, I have tried your...

    Thanks for your reply EricM,

    I have tried your suggestion, still no luck.

    Can I ask what port you have set for your "Registrar Server Port"
    And are you using STUN?

    I have all ports set to...
  12. Replies
    6
    Views
    6,789

    Siemens Gigaset C470 IP Phones on Epygi 4X4

    Hi All,
    I have just taken delivery of some Siemens C470 IP DECT Handsets and am trying to get them to register on our Epygi 4X4
    After reading other threads on this forum I have been able to get...
  13. Replies
    2
    Views
    3,176

    Thanks for the reply. I haven't analysed the...

    Thanks for the reply. I haven't analysed the issue as much as you have suggested so i'll take a good look over it when it happens next and get back to you.
  14. Replies
    2
    Views
    3,176

    BLF stops working after a couple of days

    Hi All,

    We are experiencing an issue with the BLF function on our Snom 320 / 360's.

    BLF works fine but every couple of days we need to reset each phone as they seem to just stop responding to...
  15. Replies
    7
    Views
    4,952

    Hi All, Sorry for the delayed response i have...

    Hi All,

    Sorry for the delayed response i have been out of the office for several weeks.

    I managed to get access to the aastra and tried changing the packetisation delay. This did not help.
    ...
  16. Replies
    7
    Views
    4,952

    G'day David, Thanks for the suggestions, i...

    G'day David,

    Thanks for the suggestions, i tried what you suggested with the 20ms packetisation interval but this did not seem to make any difference. I don't have access to the Aastra in question...
  17. Replies
    7
    Views
    4,952

    one way audio between Aastra 57iCT & Snom 360

    Hi All,

    I am looking for some advice for a problem we are experiencing on our system.

    We have quadro 4x4 with a mix of snom 3xx handsets and 2 Aastra 57iCT's.

    Quadro is running 5.1.18...
  18. Replies
    14
    Views
    5,277

    I'd like to add my name to the list of users who...

    I'd like to add my name to the list of users who would like this feature.

    We have tried many different combinations and could not seem to get the epygi to work reliably at all. We have now...
  19. Replies
    7
    Views
    3,292

    Hi guys, Just following up, we ended up...

    Hi guys,

    Just following up, we ended up reducing the number of BLF keys we had assigned to our system. This coupled with upgrading to new firmware on Quadro and Snom phones seems to have resolved...
  20. Replies
    7
    Views
    3,292

    Hi Kevin, We have 15 local snom handsets which...

    Hi Kevin,

    We have 15 local snom handsets which all are monitoring up to 10 extensions each so it's possible we have exceeded the 80 BLF keys. Can you advise how we can increase the resources for...
  21. Replies
    7
    Views
    3,292

    Watched Extensions erratic operation

    Hi,

    We are using Epygi quadro 4x4 with a mix of Snom 320 / 360 phones in our system and have found that lately the watched extensions feature is behaving erratically.

    It seems that after a...
  22. KSComms, we are the end user. Scott

    KSComms, we are the end user.

    Scott
  23. Hi Guys, Thanks for the quick responses. I...

    Hi Guys,

    Thanks for the quick responses.

    I haven't performed a reset as of yet as it appears to be working with the new rule.

    We do only have 1 outgoing call allowed on that ITSP so what...
  24. Outbound call routing rule has stopped working

    Hi,

    We are experincing a problem with our quadro 4x4 with outgoing mobile calls.

    Our current setup is that all mobile calls go out via sip line (pennytel) and then failover to PSTN if...
  25. Replies
    3
    Views
    2,459

    Hi, We are experiencing the same issues as we...

    Hi,

    We are experiencing the same issues as we have just setup the incoming FAX for our office and have found that sometimes half a page comes through, other times a whole page or nothing at all....
Results 1 to 25 of 28
Page 1 of 2 1 2