View Full Version : Cannot pickup a second call with MER

07-21-2008, 03:43 AM
Hi There,

I have 6 Aastra 53i telephones all in a MER group on a Quadro 2X so that when an incoming call arrives it rings on all extension and any extension can pick up the call.

However, if an extension is already on a call when another inbound call arrives, there is no way for that extension to pickup the new inbound call. Placing the current call on hold or even terminating the call does not make the new inbound call ring on that extension. I assume that I have some configuration setting incorrect because I would imagine that this scenario would be quite common.

Any help in solving this problem would be greatly appreciated.


- Darren -

07-22-2008, 03:36 AM
Maybe a pickup group would work in this case? I would guess this is not a configuration problem on your part. Do you have more than one line appearance on the extensions? If not, that might also be part of the problem.....

07-22-2008, 09:49 AM
In order to hold a call you will use 1 x line appearance, and then another is needed on the telephone to make another call... if you are already holding a call then the 3rd call can not be taken because there are no line appearances left.

Look under Telephony--->Line Settings--->IP LINE--->Line Appearance: change it to 3 for the telephone instead of the default 2.

That is where your problem may be, just be mindful that the AASTRA telephone doesnt have more than 3 line appearances ( this is set in the hardware of the telephone and has nothing to do with the Epygi Quadro)

In the case of the 53i I would recommend only 3 maximum.

The other thing I can recommend is to use PARKing... If you create 3 x Park Positions, you can then hold the call park it and use pickup to retrieve the call that is ringing at the other telephones.

If you dont use both of your analogue ports, assign one to be in the MER and have a DSS/BLF key programmed for the analogue extension then anytime there is a call to the MER and the analogue rings hit the key and it should act as a PickUp Key.

Just remember to go to the preference page and turn off the Ring Splash otherwise everytime a call comes in you will be notified of a call by a beep.



08-19-2008, 04:36 AM
Thanks for your feedback, it set me off on the right path to solve the problem. The problem ended up being because the Call Waiting option was not enabled for the extensions and this was what was stopping a second call from being received.

Thanks once again for your help.

- Darren -