PDA

View Full Version : Quadro 16xi problems - ISDN trunks, system hangs.



currant
04-17-2008, 07:15 AM
Hi

I've had queries with recently about this and implemented ISDN Trunk Passive mode and TE1 Removal Process.

Randomly, people cannot dial into the company on their main number. The line appears esentially dead. Internal users are unable to make calls using their analogue phones. If the reception picks up the SNOM360 she can hear a dialtone, but can't make any calls.

At this point I can access the Quadro via the web interface and SYSTEM -> STATUS -> Hardware shows the 2 used ISDN Trunks as..

link - 1 is up, synchronization down
link - 2 is up, synchronization down

I then have to restart the trunks and everything is fine within the office. An hour later or less I get a call with the client frustrated, same problem again, the timing is random.

Sometimes it appears like the Quadro has crashed, I am unable to connect to it or ping it, and it needs to be soft reset several times before it is accessable again.

Trying to coordinate the local telco to come onsite to test the ISDN lines, but I have a feel that something is not 100% with the Quadro16xi.

Not sure if this makes any difference, but the LAN and WAN IP are both configured, but only the WAN is plugged into the local switch. LAP IP can be viewed as disabled.

Recently another ISDN line was installed and added to the hunting group for the company.

Anything else I should consider ?

Oh the system firmware is 4.1.52 - Release.

Help me !!!!

AramK
04-17-2008, 07:30 AM
It's hard to say what is the exact problem on your Quadro. It can be a bug, system configuration error or Telco problem. To understand the problem we need to examine Quadro systemlogs. Feel free to turn to our Technical Support.
The TSS ticket logging procedure is the following. If you are an Epygi Distributor/Reseller, then you can open a TSS ticket from Channel Portal Login in our website. There must be a special link for TSS tickets submitting. If you are an End-User, then you'll not have that link on login, but you can ask you Distributor/Reseller to open a ticket on your behalf. You need to describe the problematic situation and attach the logs to the submitted ticket.
Quadro logs can be downloaded from "System -> Diagnostics -> Show System Logs -> System Logs Settings" page by pressing "Download all logs" button. "Enable Developer Logging" must be enabled. Just reproduce the problem, then download the system logs.