View Full Version : IPphone extintion not working

02-27-2008, 06:38 AM

I have issue now with my sip phone when i use ip phone to make call i can also i can call any extintion but the problem if any local extintion dail ip phone extintion not ringing. outgoing from iphone working but incomming call to iphone not working.


02-27-2008, 06:54 AM
What is the phone model and how it is configured with Quadro ? What exactly you get while calling to the phone - Quadro Voice Mail, busy tone, etc. ? Please check if the phone is really registered on Quadro from "System -> Status -> IP-Lines Registration Status" page.

02-27-2008, 11:21 AM
Thank's for your help,

This the answers for your quastion

1-The model is FV6050 http://www.fanvil.com/en/product_list.asp?bid=209&sid=23.

2- yes , it is configurd with quadro in line ip 13.
3- i got ringing tone and after that voice mail answer.
4- yes the phone registerd on Quadro.


02-28-2008, 02:30 AM
Hi Ahmed,
the FV6050 phone is unknown to us and it was not tested in our lab. We need more information on the phone setup in order to solve your problem. Please check if there is some service is activated on the phone, like DND, forwarding, etc. Please send the screenshot of the phone's SIP Settings and Advanced/Features pages. Also it will be good to have a Quadro logs. Please login into Quadro GUI and open the "System -> Diagnostics -> Show System Logs -> System Logs Settings" page. Check "Enable Developer Logging" option and save. Press "Mark all logs", then make one call from (outgoing) and one to the phone (incoming). Press "Download all Logs" and attach the logs to this thread along with screenshots, or just send them to me by e-mail.

02-29-2008, 03:16 AM
Marhaba, Ahmed :)
After logs investigation I've found that your phone isn't configured correctly with Quadro. The phone is configured and registered as a remote extension from WAN side of Quadro and NAT Traversal is disabled on the phone. I can see that the phone is sending the requests by its private IP address (192.168.x.x) which is not correct. You need to enable NAT Traversal on your phone to make it work correctly, otherwise you'll get what you have now - you can register your phone, you can call, but cannot receive any calls.
I have also other comments regarding your Quadro settings that will send by e-mail.

02-29-2008, 08:39 AM
Dear Aram,

First the NAT in phone enable and i did port forwording to phone ip but the issue still.

Thank's for your help and support.


02-29-2008, 08:47 AM
Ahmed, your problem is definitely connected to the phone's NAT settings and the router configuration, behind which your IP-Phone is placed. On the screenshots I can see that the STUN NAT Traversal settings value is "FALSE". Did you enable this after my last comment ? In the Quadro logs I can see the IP of your phone started with 192.168.x.x, so the router's NAT isn't work/configured correctly. Please pay attention to these points. Write us if you'll need further assistance.