PDA

View Full Version : IP-PSTN calls dropping after 30 seconds.



paulk
02-19-2008, 08:31 AM
Guys,
I've a Quadro 2x and have noticed that outbound calls seem to be dropped after 30 seconds.

Any ideas?

Paul

AramK
02-19-2008, 12:48 PM
Hi Paul :) It is something mysthic and probably connected to your ITSP, as there is no such known problem on Quadro2x. We need Quadro logs downloaded right after call drop to examine your problem. Please open a TSS ticket and attach Quadro logs.

paulk
02-21-2008, 08:50 PM
Aramk,
I got on to my ITSP and they checked my account and found no problem, also they had not heard the issue from any other users so asked me to check equipment.

All calls actually only last 29 seconds.

Very strange indeed.

How do I go about logging a TSS ticket?

Paul

AramK
02-22-2008, 02:44 AM
Hi Paul,
first of all, does your ITSP proved by some SIP traces that the calls were really dropped from Quadro side ?
The TSS logging procedure is the following. If you are a Epygi Distributor/Reseller, the you can open a TSS ticket from Channel Portal Login in our website. There must be a special link for TSS tickets submitting. If you are an End-User, then you'll not have that link on login, but you can ask you Distributor/Reseller to open a ticken on your behalf. You need to describe the problematic situation and the call path (caller/called numbers). Our TSS guys will handle the tivket then and will ask for Quadro logs or network captures to start an investigation. Quadro logs can be downloaded from "System -> Diagnostics -> Show System Logs -> System Logs Settings" page by pressing "Download all logs" button. "Enable Developer Logging" must be enabled. Just reproduce the problem, then download the system logs and attach to the TSS ticket.

davrays
02-22-2008, 09:38 AM
This could happen if the final ACK message is not received by Quadro (the answer to OK message). In such case call can be closed by timeout after something like 30 seconds. Unlike all other messages, this ACK usually is sent directly between peer device, but not through proxy as other messages. Though this is just a guess... and could have nothing to do with real problem on this specific site.
Best regards,
DVR

AramK
02-22-2008, 12:19 PM
That's why I asked for systemlogs, David :) Maybe there will be need for network capture too.

KSComs
02-23-2008, 12:23 AM
Hey Paul,

Just out of interest are you using a smart router anything that is a current Linksys...

The reason I ask this is because I have a Linksys WAG325n with 10008 software... If i update the software to realease 10011 or a beta software that Linksys sent me the system causes problems for sip to sip calls depending on the other device.. If i set the sip call to tcp instead of udp.. the call then allows voice through.. for a period of time..

This is even if the Epygi box is DMZ'd ...

So dont believe 100% that the Epygi is the problem or there is a problem with the ITSP it could be your router behaviour causing the greif.

Regards

Kevin

AramK
02-24-2008, 01:41 AM
Good point, Kevin ! As I mentioned in my previous comment, maybe we'll need some network captures (prior and after router) for investigation, to find out the problematic device.