PDA

View Full Version : one way audio though SIP



TFIDemo
01-16-2008, 03:11 AM
Hi There,

I have an audio problem through a SIP call. We are running a private VPN network between our headoffice and remote branches all setup through cisco routers, but we do allow all traffic through, no ports are blocked. I have a 16xi at the headoffice running 4.1.50 firmware and a 2xi at the remote branch running 4.1.50 firmware as well. I have added a static route on each Epygi unit for them to communicate with each other which is working well. I then setup a SIP tunnel between the two units, and add extension call routing, from the remote office i can dial an extension at the headoffice, it rings and once they answer they can hear my voice from the remote branch fine, but i cannot hear any audio from their side. I have tested this without a SIP tunnel and just adding it in call routing and same issue occurs. If the headoffice phones the remote branch the same problem is there. Each side is running Snom 300 with firmware 6.5.10.

Any suggestions

Regards,

Shaun

TFIDemo
01-19-2008, 01:02 AM
anyone able to help me with the above problem, i see epygi has taken fw 4.1.50 off the download site - could this maybe be the root of my problem?

regards,
Shaun

AramK
01-21-2008, 07:04 AM
Hi Shaun, version 4.1.50 was removed from our web due to voice mail to e-mail feature failure in some specific case and that has no any connection with the problem you are experiencing. Your problem is more network related and most probably the source of problem is not the Quadro. If I understand correct, your phones are configured as a Remote Extensions of Quadro. Please activate "Enable RTP proxy" checkbox from the "Remote Settings" on the extensions, where the phones are registered. If there is Symmetrical NAT configured on your Cisco routers, then enable "Symmetric RTP" option from the same page. Inform us about results.
You can also open a TSS ticket with detailed description of your network, call paths and the logs downloaded from Quadro after making some calls with one-way audio.

TFIDemo
01-22-2008, 11:39 AM
Hi Aram,

Thanks for the reply...

Just to let you know the extensions are not setup as remote extensions, i have two quadro's one at a headoffice 16xi with various snom 300 hanging off it and another quadro 2xi at a branch office with various snom 300's hanging off it. When calling a snom 300 ip phone at the headoffice from the snom 300 at the branch office i get only one way audio.

regards,

shaun

AramK
01-23-2008, 06:07 AM
Shaun, most probably your problem is in Cisco routers' setup. Not blocking any port is not just enough, you need to configure correct port forwarding on your routers to pass the incoming voice stream to Quadro. You can also open a TSS ticket with this description and attach the logs from both Quadros downloaded right after reproducing the problem. We'll examine the logs and will tell you where exactly the problem lies.

TFIDemo
01-24-2008, 09:03 AM
Hi,

Not to sound stupid or anything, but how / where do i open a TSS ticket and what logs to i include, where would i go to and what logs would i need.

regards,

Shaun

AramK
01-25-2008, 02:39 AM
Hi Shaun, the Quadro logs can be downloaded from "System -> Diagnostics -> Show System Logs -> System Logs Settings" page. First select "Enable Developer Logging" option and save, then press "Mark all logs" to make it easy to identify the problematic call. After that reproduce the situation with one-way audio and press "Download all logs". You'll download from Quadro an archived logs of recent events about all processes/calls on Quadro.
You can open a TSS ticket only if you are an Epygi Distributor/Reseller. For that you need to login in our website and click on "Technical support request" and create new reguest by mentioning the product type, firmware version, your problem's description and attch the logs. If you are an End-User, then you'll not have that link on login. Ppass all the information to your Distributor/Reseller (TFI ? :)) and ask him to open a TSS case regarding your problem.