PDA

View Full Version : Fax Detect



threebit
08-13-2006, 12:00 PM
Hi,
Our Quadro 4x had been doing fax detection for our analog line, but now cannot seem to detect incoming faxes at all.
Is there a config change I could have made which would upset this?
We are using the standard AA options, with 2 audio files. And firmware version 3.1.31

Thanks.

Levon
08-20-2006, 04:37 PM
Hi,


You have probably some FAX configuration problems on your Quadro. To be able to receive incoming FAXes, your AA should be enabled to receive FAX as well as the extension to which the FAX is forwarded from AA should also have those capabilities.


To enable the FAX on the extension, do the following:


1. Open Users>Extensions Managment>Codecs Management of the corresponding extension (by clicking on the link in the Codecs column of the Extensions Management table)
2. Toggle either of the Enable T.38 FAX or Enable Pass Through FAX checkboxes or select both of them. (this will enable the FAX tone detection and the T.38 codec support for the FAX transmission from/to the Fax Machine/Fax modem attached to the line).


Note: The Enable T.38 FAX or Enable Pass Through FAX checkboxes should be enabled for the AA when making PSTN-IP calls in order to allow FAX transmission via T.38 for IP leg of a call.


To enable the FAX on the AA, do the following:


1. Go to Users->Extensions Management->Auto Attendant - General Settings (by clicking on the 00 link in the Extensions Management table).
2. Toggle Enable FAX forwarding checkbox and from the Extension to forward drop down list choose the extension where the incoming FAX addressed to the Quadro's Auto Attendant will be forwarded (the list contains only those extensions that have FAX support enabled).


Note: FAX forwarding is applicable only for incoming calls from PSTN or IP, it is not valid for PBX calls.


If you still have the problem, please open a TSS case, reproduce the above mentioned steps and attach the logs of your Quadro to that TSS case.


Best Regards,
Levon