PDA

View Full Version : Quadro 2x & QuadroFXO Outbound Issues



person
11-06-2007, 06:27 PM
Hi,

I recently purchased a QuadroFXO gateway to use with my Quadro2x, I have set it up (latest firmware on both) as according to the instruction guide as an PSTN extension for the Quadro2x.

My Issues are:
1. Incoming calls via PSTN to a line on the QuadroFXO work fine but take around 5 seconds before the extension on the Quadro2x starts ringing

2. I cannot place any outgoing calls via the QuadroFXO lines (using the 9 prefix etc), not even emergency ones, from either IP phone or fxs phone. After dialling it just goes blank and after around 30 seconds says "Number dialled temp. unavaliable"

Any Suggestions?

EDIT:
Update - I managed to get the QuadroFXO to accept outbound calls by defining a new routing entry in the call route table to call FXO@Quadrofxoip via SIP and that works although there is echo on the fxo line :|

Edited by: person

threebit
11-07-2007, 10:40 AM
The 5 second delay on incoming calls is because the Quadro needs to listen for Caller ID info between the 1st and 2nd rings.

AramK
11-07-2007, 04:31 PM
Echo analyzer and the instruction on how to use it can be found in our "Downloads" section. Use it to find the correct parameters for echo cancelation and adjust your Quadro settings.


In case if you aren't expecting CallerID from your PSTN operator, you can decrease FXO calls delayfrom "fxocfg.cgi" hidden page. Choose "No CallerID expected"from the "CallerID" drop-down box.

person
11-07-2007, 04:38 PM
Thanks for your help, I'll try out the echo analyser tool.smileys/smiley1.gif

AramK
11-07-2007, 04:46 PM
Do not forget to inform us aboutresults. This can be useful for other forum members too. Also, we'll suggest another solutions, in case if you'll not be able to solve the problem by yourself.