PDA

View Full Version : System events screen shows very slow.



jbaylina
12-28-2009, 10:52 AM
Hello,

When I go to the system events interface, it takes a log time to load the full screen.

I believe that it is because there are a lot of events.

Most of the events are:

ISDN status unusable Link 0 is unusable
ISDN status usable Link 0 is usable

Is any way to not log this events?

If not, can i dissable events?

Thank you,

Jordi.

artur_s
01-06-2010, 09:26 AM
Hello Jordi,

You may select ISDN in Passive mode from ISDN settings(Advanced settings page, default settings) to disable ISDN status unusable/usable events .

You may also disable ISDN status unusable/usable events from GUI, System->Events->Select mentioned events, edit...

Artur

jbaylina
01-22-2010, 02:55 AM
Is there a way to delete all messages from the event log at a time.

It takes a lot of time to load all the events, I get a timeout and I can not delete any event.

davrays
01-22-2010, 12:36 PM
If you can open the page at least once, you can use "Select All", then "Delete".

If the page is so big that you have no chance to open that, you would need to delete the events first somehow. One method I can suggest - go through firmware update procedure (update to the exact same image as you have on that unit). That would delete all the events (along with some other stuff). This metod is a bit hacky, but will work for you.

jbaylina
01-25-2010, 09:49 AM
Ok, it works! I had to update to the same firmare. Thank you.

What's the exact name of the parameter that I have to change to put ISDN in passive mode?

artur_s
02-04-2010, 06:46 AM
You may change to "Passive Mode" from Telephony->ISDN Settings->press Trunk i link->press Next link to skip two ISDN wizard pages ->Select "Advanced Settings" checkbox and on the next page you may see "Passive Mode" checkbox selection.