PDA

View Full Version : QuadroM E1/T1 T.38 Faxing via SIP



AUS IT
11-24-2009, 03:45 AM
Hi,

I am wondering if anyone has any experience configuring a QuadroM E1 gateway to communicate with a Multitech MVP410 SS voice/fax gateway or similar device, specifically to carry faxes?

The QuadroM E1 is connected to a PRI 30 (Telstra, Australia) and this is being used to send receive faxes from the PSTN. We have a single FAX machine plugged into the FXS interface on the gateway, no issues there all fine, however the customer has a need to support 4 FAX machines so we are three FXS ports short on the QuadroM.

Purchased a Multitech fax/voice gateway from the QuadroM disty just in case we had interoperability issues - we did :). Cut a long story short the Multitech crashed regularly just after or during a FAX transmission when using T.38, this turned out to be a firmware issue on the Multitech (sort of). I was provided an 'engineering' firmware release that seems to have resolved the stability issues, the unit no longer falls over regularly, but faxing is too flaky to be usable.

The QuadroM is working great from a voice perspective, not sure if it's to blame for my FAXing woes however?

From what I can gleam from the manual and help files, with t.38 enabled between QuadroM an a SIP endpoint I should be seeing t.38 fax stats in the details column on the call statistics page. I don't, I see 'PCMU' call details listed with 'good/satifactory' call quality when t.38 is enabled, quality is always 'excellent' with T.38 disabled, remember these boxes are plugged into the same Ethernet switch. On the original multitech firmware successful t.38 FAX calls didn't show up in the call stats at all??

I'm new to Epygi devices in general, I believe all that is required from the QuadroM end for this all to work is a user extension configured (arbitrary number) with T.38 enabled, and then a call route that sends calls received on their FAX number to the SIP endpoint with the 'UES' property set to the user extension created that lists T.38 as enabled - is that it???? This config is working fine sending voice to the multitech, just not faxes.

Does anyone have any experience configuring a QuadroM with the MVP or a similar device?
If anyone does have this sort of setup up and running, do you see T.38 statistics in the details section of the call statistics page when a FAX is sent via SIP from QuadroM to SIP fax gateway?
Can anyone recommend a FXS gateway that supports T.38 that is known to work flawlessly with the QuadroM?

Any advise is greatly appreciated!

Simon.

We are running Firmware Version 5.0.21GW

davrays
11-24-2009, 12:47 PM
Hi Simon

actually there is no real need to use T.38 for FAX transfer between El1 gateway and the FXS gateway, if they are located in the same LAN. I would say - in such case I see absolutely no need to use anything else than simple G.711u/a. Without the need to use T.38, you also can use cheaper and simplier FXS gateway. Practically all FXS GW support G.711, so you can use any.
To be 100% sure about compatibility, you can use the new Quadro FXS 16 gateway, though it could be an overkill for yor neeeds (16 ports). Maybe we will release 4 port FXS gateway later, but it is not there yet.

What do you think about this? Do you see a reason to use T.38 for local FAX transfer?

Best regards,
David