View Full Version : UPDATe firmware problem

02-26-2009, 01:34 PM
Dear Sir,
i tryed to update the firmware for Quadro RM single E1/T1 from ver.5.0.15 to 5.0.21
for one of my Quadro's but one of them after the firmware upload it and when i click the SAVE button i waited for soo long to see next text page. but nothing appeare, i tryed to refresh the page but useless.
i cant reach the Quadro.
what should i do?
if i send a person to the location of that Quadro and restart the power this will help?

02-26-2009, 04:12 PM
If you cannot reach the web-interface of the Quadro, cannot ping.. it menas either te Internet connection is lost at the Quadro site, or the device is in some undefinite state..

Rebooting that should help (as you didn't press the "Yes" button after the uploading of the image, the device cannot be damaged, so should boot up normally after reset).
Anyway, you have no option oter than to reset the unit :)

Best regards,

03-02-2009, 04:15 AM
dear dav,

i clicked Yes after uploading.
and after we didnt reach the web interface for long time we switch it off and on but always have an error at info led.

reset the unit from the reset button we click on it tell the leds went off and on again but also nothing happened ,,, same error.

what cuase this and how to solve it?

03-03-2009, 07:10 AM
any answer or help????????

03-04-2009, 04:27 PM
Hmm... it looks like somthing happened during the flash write operation (most probably you had a power interruption during that time...). So most probably the firmware is damaged and thus the unit cannot boot up. The first option to try now is to run the "Emergency Firmware Upgrade" procedure to recover the unit.
There is a document on the CD provided with Quadro called "GuidanceEmergencyFirmware.pdf". Get that and follow the instructions...

Best regards,

03-05-2009, 06:23 AM
Hi Davrays,

i did what you told me but usless.
the fault Led and Info led are off.
the Busy Led and LAN Led are on (green).

i did what inside the CD document exactly but nothing happened.
is there any other IP or Port to use to transfer the Emergency firmware
as i read the emergency firmware works if:
"Ongoing alternating blinking of the Fault LED (red) and the Info LED (yellow) indicate this status."

but this is not my case.
Note: in the emeregncy firmware document it mention to use the following network parameters:


i did that but usless, i tryed to put the gateway ip: also usless
i tryed to reset the unit many times and do the emergency process but also usless.

what i should do?

03-05-2009, 05:11 PM
After you connected the PC and run the TFTP server SW on that, you can use the factory reset button on Quadro to force it to start firmware upgrade.

You need to quickly press and release that button 10-15 times (with about half a second interval), for the Quadro to start downloading the emergency firmware (the lights should start blinking synchroniously at that time).

Try that and see what happens (see if the LEDs are starting to blink differently, and see if anything appears on the TFTP server window..).

03-06-2009, 08:19 AM
Dear Dav,

thanks alot for your help.
everything worked fine now

Note: on the quadroM E1T1 CD please rename the file M1T1.SW to MIDI.SW.

i copy the TFTP folder from the CD to my HD and i renamed the file and it works.

03-06-2009, 12:03 PM
Thank you very much for noticing this discrepancy, Walid.

I found similiar mistakes for the M32x and 6L products. In reality the files for both QuadroM GW and QuadroM 32x should be called MIDI-SW.bin, and for 6L it should be "FXOIPPBX-SW.bin", though the doc indicates differently.

Anyway, I am glad that everything works now :)

Best regards,