PDA

View Full Version : TLS Problem



walid
02-10-2009, 04:58 AM
i'm trying to configure the mail setting on my Quadro RM E1/T1 but i get this message:
"SMTPclient: server replied with an error: 530 5.7.0 Must issue a STARTTLS command first. 1sm19257224nfv.49
smtp.gmail.com --> 220 mx.google.com ESMTP 1sm19257224nfv.49
smtp.gmail.com <-- EHLO quadro2.epygi-config.loc
smtp.gmail.com --> 250-mx.google.com at your service, [195.39.188.232]
smtp.gmail.com --> 250-SIZE 35651584
smtp.gmail.com --> 250-8BITMIME
smtp.gmail.com --> 250-STARTTLS
smtp.gmail.com --> 250 ENHANCEDSTATUSCODES
smtp.gmail.com <-- AUTH LOGIN d20uYmF5b3VtaUBnbWFpbC5jb20=
smtp.gmail.com --> 530 5.7.0 Must issue a STARTTLS command first. 1sm19257224nfv.49
"
how i start TLS ?
im using this domain as an SMTP: "smtp.gmail.com"

walid
02-11-2009, 06:33 AM
No one to help me guys???

cornepiek
02-11-2009, 08:31 AM
you cannot send mail cia gmail on port 25. you need to use ssl enabled port 465.

for some reason the quadro times out on that port

davrays
02-11-2009, 01:33 PM
Quadro does not support the SSL encryption in its mail (SMTP) client. So you have to use different SMTP server, Walid. Any other server which you can connect using port 25 without SSL encryption required.

Best regards,
David

paolo4930
02-17-2010, 11:26 PM
Remote server can connect port 25 without SSL encryption required.

davrays
09-29-2011, 12:45 PM
Just an update to this old thread: on the latest versions (on 5.2.x at least) Quadro supports TLS encryption, so you can use gmail to send mails.