PDA

View Full Version : SugarCRM Support on Linux



aregev
10-26-2008, 05:56 AM
When can we have the SugarCRM support for Linux?
As well, update for the current SugarCRM 5.1.0a version (look like they had some major updates the call is CE vs OS)? After installing the module on the above version some of the functions didn't work. The Quadro supported version is not easy to find on the web for download.
The issues had with 5.1.0a on Linux includes:
Permission to run the Upgrade wizard (SugarCRM directory/ModuleInstall/PackageManager/).
We had to change the manifest.php in the Quadro add-in to have it for ver. 5.1.0 a-z and changed the version OS to CE.
The quadro_int.sql did not run automatically - had to do upload it via the MySql management tool.
Currently the SugarCRM after the installation have issues with accessing the database and with some other functions.
Cannot start the CLI server.
When trying to run the cli_server.php it fails on "Can't use foo : Access denied for user..."

Thanks
Aylon

hrant
10-28-2008, 06:14 AM
Thank you for pointing that out, Aylon.
We do have in our plans to update the Quadro patch for the new version of SugarCRM, however the dates are not clear yet.