Results 1 to 3 of 3

Thread: ST2030 Firmware App. 1.57

  1. #1

    Default ST2030 Firmware App. 1.57

    Hi all,
    I downgrade my ST2030 to App.Ver.1.57, I want to auto-provisiong from Quadro 2x but in my phone i receaved Provision Error! Corrupted Config Still using V.1.57... why? V1.57 supported from quadro.... any ideas? I don't load a dsp in st2030... because i don't have...

    Join Date: Apr 2010
    Posts: 15

    --------------------------------------------------------------------------------

    I resolved... I've app. compatible with epygi..If any want app. for st2030 contact me..
    Last edited by valigetta; 04-18-2010 at 07:21 AM. Reason: RESOLVED

  2. #2

    Default

    I resolved... I've app. compatible with epygi..If any want app. for st2030 contact me..

  3. #3

    Default

    You can simply get ST2030 Firmware App on TutuApp APK. Thank me later

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ST2030 Thomson Firmware compatible for Epygi 2x
    By valigetta in forum Troubleshooting and Problems
    Replies: 4
    Last Post: 04-15-2010, 02:52 AM
  2. Firmware bug for 2XI and FXO Gateway current firmware
    By KSComs in forum Troubleshooting and Problems
    Replies: 1
    Last Post: 06-26-2009, 08:59 AM
  3. Quadro 2xi & Thomson ST2030
    By acsinove in forum Troubleshooting and Problems
    Replies: 31
    Last Post: 05-27-2009, 04:08 PM
  4. Firmware 5.1
    By cornepiek in forum General Discussions
    Replies: 9
    Last Post: 01-27-2009, 09:26 AM
  5. NEW Firmware 4.1.0
    By jloeken in forum Suggestions and Feedback
    Replies: 1
    Last Post: 11-16-2006, 06:37 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •